Contribute
Register

GeForce GTX 750 Ti Maxwell?

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,581
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
Joined
Nov 19, 2010
Messages
27
Motherboard
ASUS P8Z77-V Premium
CPU
i7-3770K
Graphics
GTX 680
Just did the 9.2 update and my Evga 750 ti came up full resolution where it would not even come up prior to the update. Had been using the on chip video waiting to see if an update would let the 750 ti work and it appears it does. Prior to that would have to boot with nv_disabler=1 to just get to desktop but now just boot without special commands.
 

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,581
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
Just did the 9.2 update and my Evga 750 ti came up full resolution where it would not even come up prior to the update. Had been using the on chip video waiting to see if an update would let the 750 ti work and it appears it does. Prior to that would have to boot with nv_disabler=1 to just get to desktop but now just boot without special commands.

Mind posting an IOJones of your system and some screenshots? I'd love to check out the 750 Ti working :)
 
Joined
Nov 19, 2010
Messages
27
Motherboard
ASUS P8Z77-V Premium
CPU
i7-3770K
Graphics
GTX 680
I apologize that in my rush to check out the new 9.2 drivers for this card, I had forgotten that I had put under my kernel flags in my org.chameleon.Boot.plist the nv_disable=1 so it won't come up with regular boot. Sorry for the post.
 

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,581
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
I apologize that in my rush to check out the new 9.2 drivers for this card, I had forgotten that I had put under my kernel flags in my org.chameleon.Boot.plist the nv_disable=1 so it won't come up with regular boot. Sorry for the post.

Ah, thanks for the reply- I assume that we'll see a "NVDAGM100Hal.kext" if/when support is added.
 
Joined
Sep 4, 2012
Messages
5
Motherboard
WIN7
CPU
E3-1230V2
Graphics
HD6850
Mac
Classic Mac
Mobile Phone
I apologize that in my rush to check out the new 9.2 drivers for this card, I had forgotten that I had put under my kernel flags in my org.chameleon.Boot.plist the nv_disable=1 so it won't come up with regular boot. Sorry for the post.

Does QE/IC work? how about it play video and run Xcode? Thanks!
 
Joined
Dec 27, 2011
Messages
23
Motherboard
GA-H87-D3H
CPU
i7 4770k
Graphics
EVGA 650-ti 2GB
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
  3. Other
I have a 650ti and now an ASUS 750 ti with the 6pin power connector.

I have updated to 10.9.2 and can only boot when using the flag nv_disable=1

Just letting everyone know where I am at. On a good note mac OSX picks up both cards as nvidia cards and I can use my computer but can't wait for the support so I can move off my 650 ti.

Also gonna post this in other places too.
 
Joined
Mar 19, 2011
Messages
7
Motherboard
Maximus Gene-Z
CPU
Intel i7 2600k
Graphics
ASUS GTX770
Mac
Classic Mac
Mobile Phone
I have also bought the ASUS GTX 750 Ti with the 6pin connector last week. Tried the 10.9.2 drivers and the the NVIDIA web-drivers - but without success. I can only get to the desktop with nv_disable=1 and 1024x768 resolution...

Today i had high hopes because i found some new web-drivers from the french nvidia-site (http://www.nvidia.fr/download/driverResults.aspx/73657/fr - posted on 2014.2.28). The drivers on the french site are newer than the other ones mentioned in this forum (which were all from the us-page). But there is still no driver support for the Maxwell-architecture written in the Geforce-Kext/Info.plist (just GK100 & GF100).

I really wonder if NVIDIA decides to add the Maxwell-Drivers to their web-package. Unless Apple releases a Mac with a Maxwell-GPU soon and adds drivers to their updates i can´t see a way to get this card working.

It´s a shame... it really performs well on Win8. I should have payed a few more bucks for a GTX 760 :)
 
Top