Contribute
Register

GC-ALPINE RIDGE in hands

I

iphone7166

Guest
Was anyone able to make this card appear under THUNDERBOLT in System Profiler?
Precisely: make the connected Devices to this card appear under Thunderbolt within System Profiler.

all my connected devices are working good, but none of them appear under THUNDERBOLT entry in SP.
I have connected a CalDigit hub to my Hackintosh, which gives me additional Ethernetport (wich is listed under ETHERNET within System Profiler), additional USB3 ports (which are listed under USB in System Profiler) and additional AHCI-Port (which is listed under SATA/SATA Express within System Profiler) - all over Thunderbolt2.

But Thunderbolt Entry in System Profiler still tells me: "Thunderbolt: No drivers are loaded." <--- anyone got a fix for this?
Have you tried tb3-enabler?
https://github.com/KhaosT/tb3-enabler
 
Joined
Apr 9, 2017
Messages
5
Motherboard
GA-Z710X Ultra Gaming
CPU
i6700K
Graphics
ASUS STRIX 980Ti
Mac
MacBook Air, MacBook Pro, Mac Pro
So: GA-Z710X Ultra Gaming

Connected my Pegasus R4 (1st gen) through the Apple TB3-TB2 adapter, booted into Windows so that drivers get activated, then booted into OSX with the iMac 14.2 system def. System profiler shows "Thunderbolt: no drivers loaded", however the RAID mounts and works. The Belkin TB2 dock with network/USB and other ports works as well (the USB drive connected to it mounts). Think I'm golden.
 
Joined
Jun 29, 2016
Messages
49
Motherboard
ASUS ROG Strix Z390-E
CPU
i7-8700K
Graphics
RX 580
Mac
Mac mini
I'm beginning to think GIgabyte tech support is worthless and won't give a reason why it wouldn't work with the Designare motherboard

 
Joined
Dec 28, 2012
Messages
140
Motherboard
ASRock Z270 Super Carrier
CPU
i7 6700K
Graphics
RX460 / RX480 NITRO
Mac
MacBook Pro
Mobile Phone
iOS
Here we have Thunderbolt Firmwareupdate for this card to V21 (wich now supports external Graphicscards eGFX)
you will find it under Utility or use the following direct-link:

http://download.gigabyte.eu/FileList/Utility/mb_utility_fw-update-tool.zip



And YES: this card works in Motherboard from other manufacterors, too. Used here in ASUS ROG Maximus VIII Extreme
At least you need a thunderbold header connector on your board
 
Last edited:
Joined
Aug 1, 2012
Messages
375
Motherboard
Asus Z370 Prime A II
CPU
i9-9900K
Graphics
RX VEGA 64
Mac
MacBook Pro
Mobile Phone
iOS
I tried this with a sound external card (TH2 along with the Apple TH2-TH3 adapter) and it was not recognised from the Mac. I reverted to the unpatched kext and the card works!

So be careful with this patch! ( I'm currently working under Sierra 12.4 and GA Z170X Ultra Gaming)
 
Joined
Aug 1, 2012
Messages
375
Motherboard
Asus Z370 Prime A II
CPU
i9-9900K
Graphics
RX VEGA 64
Mac
MacBook Pro
Mobile Phone
iOS
Was anyone able to make this card appear under THUNDERBOLT in System Profiler?
Precisely: make the connected Devices to this card appear under Thunderbolt within System Profiler.

all my connected devices are working good, but none of them appear under THUNDERBOLT entry in SP.
I have connected a CalDigit hub to my Hackintosh, which gives me additional Ethernetport (wich is listed under ETHERNET within System Profiler), additional USB3 ports (which are listed under USB in System Profiler) and additional AHCI-Port (which is listed under SATA/SATA Express within System Profiler) - all over Thunderbolt2.

But Thunderbolt Entry in System Profiler still tells me: "Thunderbolt: No drivers are loaded." <--- anyone got a fix for this?
No Success in having devices in SP either! :(

I thought you was successful ... maybe it was when you use a TH2 adapter, wasn't it?
 
Joined
Jun 29, 2016
Messages
49
Motherboard
ASUS ROG Strix Z390-E
CPU
i7-8700K
Graphics
RX 580
Mac
Mac mini
Z170X Designare the add on card is not showing up
 
Joined
Jun 29, 2016
Messages
49
Motherboard
ASUS ROG Strix Z390-E
CPU
i7-8700K
Graphics
RX 580
Mac
Mac mini
So this Addon card does not work with the Z170X Designare board. I have it on the most "top" PCIE with the cable going to the TB 5pin. followed the instructions for the "Thunderbolt FW Update Tool" and still no go.
 
Joined
Nov 4, 2016
Messages
113
Motherboard
GA-Z170x-Designare
CPU
Core i7-6700k
Graphics
AMD FirePro W9000 + Radeon 7970
So this Addon card does not work with the Z170X Designare board. I have it on the most "top" PCIE with the cable going to the TB 5pin. followed the instructions for the "Thunderbolt FW Update Tool" and still no go.
Not that it shouldn't work, but what's wrong with the onboard TB3 ports?
 
Top