Contribute
Register

Gapics Card

Status
Not open for further replies.
Joined
Sep 30, 2015
Messages
21
Motherboard
MSI ATX DDR3 2600 LGA 1150 Motherboards Z97 GAMING 7
CPU
Intel Core i7-4790K Processor
Graphics
EVGA GeForce GTX 970 Super Clocked ACX 2.0 4GB GDDR5
Mac
Classic Mac
Mobile Phone
I have successfully installed in my system and working fine. But I am little confused with this. See attached picture.

Not sure if it is normal or not. NO matter what I do it is switching back to OSX default driver. I have dual monitor set up and now it is not working. I can able to boot with nvdra flag. But when I use nv_disable=1 it goes to my old monitor and my new monitor goes to sleep. How do I fix this?

Also, how do I enable wifi?
 

Attachments

  • 20151007_060836.jpg
    20151007_060836.jpg
    1 MB · Views: 96
Joined
Aug 5, 2013
Messages
648
Motherboard
Gigabyte Z97N-Wifi
CPU
i7-4790K
Graphics
HD4600
so when you boot with nvda_drv=1, one monitor is not working ?
 
Joined
Sep 30, 2015
Messages
21
Motherboard
MSI ATX DDR3 2600 LGA 1150 Motherboards Z97 GAMING 7
CPU
Intel Core i7-4790K Processor
Graphics
EVGA GeForce GTX 970 Super Clocked ACX 2.0 4GB GDDR5
Mac
Classic Mac
Mobile Phone
so when you boot with nvda_drv=1, one monitor is not working ?

yes. That's correct. When I use nvda_drv=1, It boots up in my old Dell monitor and then it goes to my new touch screen Acer's monitor and dell goes to sleep. BUT

when I use nv_disable=1 it only works with my old monitor and no new touchscreen monitor display.
Either way, I can only able to use only onew monitor. I checked about this mac, and under display, it says "mirror=no".
 
Joined
Aug 5, 2013
Messages
648
Motherboard
Gigabyte Z97N-Wifi
CPU
i7-4790K
Graphics
HD4600
hopefully you are not using VGA, did you also try different ports on the GPU ?
 
Joined
Sep 30, 2015
Messages
21
Motherboard
MSI ATX DDR3 2600 LGA 1150 Motherboards Z97 GAMING 7
CPU
Intel Core i7-4790K Processor
Graphics
EVGA GeForce GTX 970 Super Clocked ACX 2.0 4GB GDDR5
Mac
Classic Mac
Mobile Phone
I am using DVI . Same set up (dual monitor) was working great in Yosemite. I haven't change anything. But why it's still showing me OSX default driver?
 
Joined
Aug 5, 2013
Messages
648
Motherboard
Gigabyte Z97N-Wifi
CPU
i7-4790K
Graphics
HD4600
mine does the same for my GTX 960. I am not worried about it because i have full graphics acceleration. I am driving two Dell 2515h monitors using DisplayPort
 
Joined
Aug 5, 2013
Messages
648
Motherboard
Gigabyte Z97N-Wifi
CPU
i7-4790K
Graphics
HD4600
is your SMBIOS profile set to 14.2 ?
 
Joined
Sep 30, 2015
Messages
21
Motherboard
MSI ATX DDR3 2600 LGA 1150 Motherboards Z97 GAMING 7
CPU
Intel Core i7-4790K Processor
Graphics
EVGA GeForce GTX 970 Super Clocked ACX 2.0 4GB GDDR5
Mac
Classic Mac
Mobile Phone
Mine is set on SMBios to MacPro 3,1. I will change to 14.2 and report back
 
Status
Not open for further replies.
Top