Contribute
Register

GA-Z87X-UD5H Mojave install issue ... :(

Status
Not open for further replies.
Joined
Apr 13, 2014
Messages
8
Motherboard
GIGABYTE GA-Z87X-UD5H
CPU
i7-4770K
Graphics
HD 4600
Mobile Phone
  1. Android
Hi all,
i'm going to be crazy with the Mojave installation of my Hackintosh ! :( I can boot on my USB Flash Drive, select it in Clover, reach the disk utility to format my SSD, launching the MacOS installation without any problem. When the Mojave Install process is launched, at approximatly 2 minutes before the end, my hackintosh reboot, and i still only see my USB Flash Drive (my SSD named Mojave doesn't appear only my Flash Drive). I tried to reselect my Flash Drive but the process is always the same. My Motherboard is a Gigabyt GA-Z87X-UD5H with a core i7 4770K (no video card, no pcie cards). In Clover Configurator, SMBios is on "iMac 14,2 i tried tochange it with 15,1 but the problem is always the same). Someone could give me some advices to find a solution to this problem please ? Thanks and take care of you !
 

Attachments

  • config.plist
    6.5 KB · Views: 31
Last edited:
Joined
Oct 15, 2011
Messages
965
Motherboard
ASUS Gryphon Z87
CPU
i7-4770K
Graphics
HD 4600 & RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Apple
I also have a z87 and a 4770k, previously running with clover and now with open core.
How do you address the iGPU ? You rather should put your config in the signature, or the forum police will sue you.
When asking for help you suppose to add your config files, as far as I remember :)

An alternative to Clove is following this guide:
 
Joined
Apr 13, 2014
Messages
8
Motherboard
GIGABYTE GA-Z87X-UD5H
CPU
i7-4770K
Graphics
HD 4600
Mobile Phone
  1. Android
Hi Tabarus, and thank you for you reply. I modify my signature as you said. when you'e talking about the config file, are you talking about the config.plist? Thank you again for your help. Best regards ! ;) PS: i added the config.plist just uin case.
 
Joined
Mar 18, 2010
Messages
68
Motherboard
Gigabyte GA-Z87X-UDH3
CPU
i7-4770K
Graphics
GTX 650 Ti
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
I have a GA-Z87X-UD3H with a i7 4770K and an Nvidia GTX 650TI (No web drivers now, just the system Nvidia drivers) that I updated to Mojave from High Sierra last week…not a fresh install.

I'm not claiming any expertise at all here. My config is probably screwy but as far as I can tell everything is working great.

Your config.plist…how was it originally created?
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,532
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
Hi Tabarus, and thank you for you reply. I modify my signature as you said. when you'e talking about the config file, are you talking about the config.plist? Thank you again for your help. Best regards ! ;) PS: i added the config.plist just uin case.
Check this!
 

Attachments

  • EFI.zip
    8.1 MB · Views: 95
Status
Not open for further replies.
Top