Contribute
Register

GA Z87N-Wifi build help installing Mavericks with Unibeast

Status
Not open for further replies.
Joined
Dec 22, 2013
Messages
78
Motherboard
GA-Z87n-wifi (F7 bios)
CPU
i7-4970k
Graphics
NVIDIA GeForce GTX 750 Ti 2 GB
Mac
  1. iMac
Hey everyone,

I have been trying to get Mavericks installed on a Haswell build for couple months now. I have been getting the freed zone element error I have tried removing the AppleACPIPlatform.kext, IONetworkingFamily.kext files from unibeast USB. I am not using a graphics card but relying on the intel HD 4600 graphics.

by default chimera commands are set to GraphicsEnabler=No, IGPEnabler=Yes so technically if you were using internal intel HD graphics you would not need to mess with these commands but I have tried not putting anything and also entering redundant commands in either case I'm not getting to the Mavericks installation screen.

I have searched the forums for people with similar GA Z87N-Wifi boards which have had success but the majority are using an external graphics. I know for sure that one person has had success with just the intel HD graphics here. Thanks in advance for any suggestions.

some of the most recent commands I have tried
-x PCIRootUID=0 GraphicsEnabler=No IGPEnabler=Yes maxmem=4096
i have also tried slower frequencies on the Ram and also using maxmem=2048.


I am using unibeast v3.0.1
My specs are: (all parts are brand new)
GA Z87N-Wifi (version F5)
Intel i3-4340
4Gb G.Skill
Kingston 120Gb SSD

Monitor is plugged in via onboard DVI and have also tried HDMI

Bios Settings:
initial display output is: IFGX
XHCI hand-off: Enabled
EHCI hand-off: Enabled
XHCI Mode: Auto
Boot Mode selection: Legacy
Sata Mode Selection: AHCI
 
Joined
Dec 22, 2013
Messages
78
Motherboard
GA-Z87n-wifi (F7 bios)
CPU
i7-4970k
Graphics
NVIDIA GeForce GTX 750 Ti 2 GB
Mac
  1. iMac
Also here are some pictures of what I get when I dont get the kernel panics. I never see the mavericks installer.


This is for the boot flags i used:
-x GraphicsEnabler=yes PCIRootUID=0 maxmem=4096

20140705_152315.jpg20140705_152836.jpg
 
Joined
Dec 22, 2013
Messages
78
Motherboard
GA-Z87n-wifi (F7 bios)
CPU
i7-4970k
Graphics
NVIDIA GeForce GTX 750 Ti 2 GB
Mac
  1. iMac
solved own issue. the flags used are : -x -v PCIRootUID=1
Mavericks installed.
 
Status
Not open for further replies.
Top