Contribute
Register

ga-z77x-up5 th---white screen installing High Sierra

Status
Not open for further replies.
Joined
Nov 20, 2012
Messages
7
Motherboard
GA-Z390 UD
CPU
i7-8700
Graphics
R9-380
Mac
  1. iMac
Mobile Phone
  1. Android
GA-z77x-up5 th 32GB ram 2TB HARD DRIVE
Sapphire hd 7950 radeon card


I can't seem to get thru the install. The apple comes up from the boot usb, the load line goes to the end then a white screen appears with a mouse curser in upper left corner, then the curser goes to a rainbow spinning circle and thats all that ever happens.

I have been thru the forums for two days. I have tried below singly and together:
PCIRootUID=0 and 1
GraphicsEnabler=Yes and No
IGPEnabler=Yes
Mode=1920x1080x32

Changed bios Init display first=IGFX
Internal Graphics=disabled

Nothing I have tried has made any difference at all.
I know someone out there has my MB and the 7950 card. Please what did you do to make it work??? Help

10-26-18 I fixed the problem. It was not the video card like i thought. This MB ga-z77x-up5 th requires the video card to be in the first PCI-E slot. I had it in the third. Moved it to 1 and white screen problem went away and the install finished.
.
Thanks to P1lgrim for moving my post to the correct Q and reminding me to update my profile.
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,876
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Does not require Buying Advice - Moved to Desktop Support.

You should read and comply with the rules, in particular the one regarding profiles.
Link to profile
 
Status
Not open for further replies.
Top