Contribute
Register

GA-z77X-UP5 TH Bios access and boot time issue

Status
Not open for further replies.
Joined
Oct 19, 2012
Messages
18
Motherboard
Mac
CPU
Intel
Graphics
Intel
Mac
Classic Mac
Mobile Phone
I have a i7 3.4 Ghz IVY and the MOBO mentioned above. My system is taking several minutes to boot. My son says this is not normal as I am booting off of a SSD. Unfortunately, I need to switch out the MOBO because the TH ports were deformed and had to order a new one. I want to take some snap shots of the BIOs settings so I get them right prior to the changing the MOBO. The system is booting in verbose but no longer see a the code on the screen as its booting. I don't see anything until the log on screen. And pressing f12 does not get me to the BIOs set up.

Otherwise the system works great...Thanks Tony and all of you for your tips and help.
 
Joined
Sep 3, 2012
Messages
122
Motherboard
Ga B250M HD3
CPU
i5 7500
Graphics
HD 630
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
I think pressing f12 on boot brings you to boot options, pressing delete will bring you to bios set-up. One thing I learned with my hackintosh is that boot time is faster if you enable only either the internal graphics or discrete graphics. Enabling both gave me boot times of around a minute, disabling HD4000 and setting discrete graphics as default dramatically improved my boot time to 9 secs. I'm a newbie myself, just my 2 cents based on my own experience.
 
Status
Not open for further replies.
Top