Contribute
Register

GA-Z77X-UP4 TH Installation Problem.

Joined
May 7, 2012
Messages
223
Motherboard
GA-X58A-UD3R(Rev2.x)
CPU
i7-950
Graphics
GTS-450
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
http://www.tonymacx86.com/mountain-lion-desktop-support/64657-z77x-up4-th-instructions-feedback.html#post411166

Disable xHCI to install ML and after successful installation run Multibeast and enable "USB 3.0 - NEC/Renesas and Etron" and then reboot/enable xHCI again to use USB3 ports next to the Gigabit ethernet jack.

And while I'm at it, are your Realtek ethernet ports working?
can u confirm if the USB3 Devices and USB2 devices work with intel usb3 ???? why do u use USB 3.0 - NEC/Renesas and Etron as i know its not for intel usb 3 (cuz intel usb3 should work OOB) right ????????
 
Joined
Aug 19, 2010
Messages
541
Motherboard
GA-Z390 Designare
CPU
i7 9900K
Graphics
UHD630 & Radeon VII
Mac
MacBook Air, MacBook Pro, Mac mini, Mac Pro
Mobile Phone
iOS
can u confirm if the USB3 Devices and USB2 devices work with intel usb3 ???? why do u use USB 3.0 - NEC/Renesas and Etron as i know its not for intel usb 3 (cuz intel usb3 should work OOB) right ????????
I am guessing (please correct me if i am wrong!) that the issue is that you can either enable all xhci (both intel and via) or disable it. if you disable it you lose all usb 3.0 ports but all ports will work as USB 2.0. If you keep it enabled you kill all 4 via driven ports in the rear and would only have 2 working intel based ones in rear (would still need to set the xhci settings correctly in UEFI). If you were able to disable just the via xhci (converting those ports to USB 2.0) and keep the intel xhci enabled that would probably be the best option for now. But it seems this is not possible?

g\
 
Joined
May 7, 2012
Messages
223
Motherboard
GA-X58A-UD3R(Rev2.x)
CPU
i7-950
Graphics
GTS-450
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
I am guessing (please correct me if i am wrong!) that the issue is that you can either enable all xhci (both intel and via) or disable it. if you disable it you lose all usb 3.0 ports but all ports will work as USB 2.0. If you keep it enabled you kill all 4 via driven ports in the rear and would only have 2 working intel based ones in rear (would still need to set the xhci settings correctly in UEFI). If you were able to disable just the via xhci (converting those ports to USB 2.0) and keep the intel xhci enabled that would probably be the best option for now. But it seems this is not possible?

g\
GA-Z77X-UP4 TH << the 4 port in back which connected to Via VL800 >> it will never work ......
and there are just 2 port in back connected to intel usb3 will work (xhci modo=disable >>> will work as USB 2 device ... xchi modo=auto >>> should work OOB but after the install osx and multibeast )
 
Joined
Jul 26, 2012
Messages
8
Motherboard
GA-Z77X-UP4 TH
CPU
i7 3770
Graphics
Radeon HD 6850
Mac
Classic Mac
Mobile Phone
Hrm seems like my message was overlooked after reading these last few replies.

The 4 x z77 (non vl800) USB 3.0 ports only work with mice, keyboards, game controllers etc.. but NOT usb 2.0 hard drives or iphone 4.
 
Joined
May 7, 2012
Messages
223
Motherboard
GA-X58A-UD3R(Rev2.x)
CPU
i7-950
Graphics
GTS-450
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
Joined
Jul 26, 2012
Messages
8
Motherboard
GA-Z77X-UP4 TH
CPU
i7 3770
Graphics
Radeon HD 6850
Mac
Classic Mac
Mobile Phone
I don't need to turn the 4 x USB 3.0 (z77) ports into USB 2.0 ports because I have 6 USB 2.0 ports already that work just fine. I just want to know that the USB 3.0 ports are working with 2.0 devices plugged into them. I thought they were supposed to be backwards compatible.

I mean the usb 2.0 keyboard, mouse and game pad i have all work fine with the USB 3.0 port, but not the usb 2.0 hard drive and iphone 4... I don't know why.

I guess I just need to go buy a USB 3.0 hard drive and test it out.
 
Joined
Jun 3, 2012
Messages
15
Motherboard
THE SILENT FRACTAL
CPU
3770K
Graphics
XFX Radeon HD 6870 Dual Fan
Mac
iMac, MacBook Air, Mac mini
Classic Mac
Mobile Phone
Android, iOS
I don't need to turn the 4 x USB 3.0 (z77) ports into USB 2.0 ports because I have 6 USB 2.0 ports already that work just fine. I just want to know that the USB 3.0 ports are working with 2.0 devices plugged into them. I thought they were supposed to be backwards compatible.

I mean the usb 2.0 keyboard, mouse and game pad i have all work fine with the USB 3.0 port, but not the usb 2.0 hard drive and iphone 4... I don't know why.

I guess I just need to go buy a USB 3.0 hard drive and test it out.
So what youre saying is that it is only working with devices that only SEND info not the ones that RECEIVES? Well maybe the kext only work for incoming signals?
And BTW has anyone testes the Thunderbolt ports on this Board?
 
Joined
Dec 29, 2010
Messages
120
Motherboard
Z77X-UP5-TH
CPU
i7 3770K
Graphics
HD4000
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
And BTW has anyone testes the Thunderbolt ports on this Board?
If you read my posts you will see that I have tested the Thunderbolt ports and they work.
 
Joined
Sep 16, 2012
Messages
18
Motherboard
OS X
CPU
i7-3770
Graphics
660GTX Ti
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
iBook, iMac, LC, Performa, Power Mac, Quadra, SE, Workgroup Server
Mobile Phone
iOS
hi,

did You Disable xHCI ?

My sys runs as long as I dont touch USB,
the moment I plug or unplug stung, Kernel panic


Beeep !
 
Top