Contribute
Register

GA-Z77X-UD5H: Boot Loops and KP after Yosemite Update.

Joined
Aug 31, 2012
Messages
21
Motherboard
Intel
CPU
Intel I7 3770K IVY BRIDGE
Graphics
Gigabyte GV-N670OC-2GD GF GTX 670 OC EDITION
Mac
Classic Mac
Mobile Phone
Hi guys,

Unfortunately I got a problem with my hackintosh since I upgraded to Yosemite.
My Mavericks installation was working perfectly (except iMessage). Sleep, USB3 etc was all good. I used this guide a while back: http://www.tonymacx86.com/golden-builds/70530-slugnets-video-editor-ga-z77x-ud5h-i7-3770k-gigabyte-geforce-gtx-660-ti.html

I upgraded to Yosemite using this guide: http://www.tonymacx86.com/yosemite-desktop-guides/150852-success-guide-yosemite-10-10-1-clover-uefi-guide-gigabyte-ga-z77x-ud5h.html

I cloned my working Mavericks installation onto my second SSD using Carbon Copy Cloner to have a backup.

THE PROBLEM
After installing Yosemite with Clover things got a bit out of hand. My PC started to play up quite a bit. I got kernel panics right after the boot. Sometimes 10-20 min after booting. Another strange thing that happened was boot loops when I was booting cold (first thing in the morning or leaving the PC powered off for a while).
I would press the power button. The PC turns on and about 5 sec later it would just restart. Sometimes for 3-6 times. Sometimes before anything shows. Sometimes after the clover screen.
If it boots eventually it would kernel panic after a while.

THINGS I TRIED
I had issues with my PSU before. The first thing I tried was using an old PSU from my first Hackintosh. That didn't improve anything. Updating the BIOS to the later beta version did not improve anything either. Even unplugging all the other HDD and Wifi card did not change the boot loops or the kernel panics. I installed the OS several times with different USB sticks and redownloaded Yosemite from the App store to make sure this is not the problem. I did a CMOS reset and even tried out a modded BIOS (F16 mod11)

At the moment I am booting into the Yosemite SSD but when the Clover screen comes up I select my Mavericks SSD. This seems to work and I don't get any freezes or KP.

I am not sure what these boot loops are or where they are coming from. Not sure if these are two different problems. I would love some help if anyone has some ideas?

IN SHORT
After upgrading from a perfectly working Mavericks to Yosemite I get boot loops on cold boot and KP

MY SPECS

  • 1 x Gigabyte GA-Z77X-UD5H
  • 1 x Intel I7 3770K IVY BRIDGE CPU
  • 1 x Gigabyte GV-N670OC-2GD GF GTX 670 OC EDITION PCI-E 3.0 2GB

  • 1 x Corsair AX-850 ATX Power Supply

  • 2 x G.Skill F3-1600C9D-16GXM DDR3-1600 16GB Dual Channel
  • 1 x TP-Link TL-WDN4800 450Mbps Wireless N Dual Band PCI-Express Adapter

  • 1 x CoolerMaster HYPER-212-EVO Hyper 212 EVO CPU Cooler

  • 1 x Fractal Design CASE-FDR4B Define R4 USB3.0 Mid Tower Case Black

  • 1 x OCZ AGT4-25SAT3-128G SSD 128GB


Thanks guys!
 
Joined
May 9, 2011
Messages
5,936
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Gigabyte GTX 970 WINDFORCE / Intel HD Graphics 530
Mac
iMac
Mobile Phone
iOS
Try booting without caches.
 
Joined
Aug 31, 2012
Messages
21
Motherboard
Intel
CPU
Intel I7 3770K IVY BRIDGE
Graphics
Gigabyte GV-N670OC-2GD GF GTX 670 OC EDITION
Mac
Classic Mac
Mobile Phone
Thanks for the suggestions Jithin!

Try booting without caches.
Interesting.
I never had to do that before.

I am currently in Yosemite running a couple of youtube videos in the background and it seems to work alright for now.

What could be the reason?
 
Joined
May 9, 2011
Messages
5,936
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Gigabyte GTX 970 WINDFORCE / Intel HD Graphics 530
Mac
iMac
Mobile Phone
iOS
Thanks for the suggestions Jithin!
Interesting.
I never had to do that before.

I am currently in Yosemite running a couple of youtube videos in the background and it seems to work alright for now.

What could be the reason?
Caches are the problem.

Open your org.chameleon.boot.plist file and make the string value of UseKernelCache to No.

Save the file then Reboot OS X and check the booting.


Good Luck..!
 
Joined
May 9, 2011
Messages
5,936
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Gigabyte GTX 970 WINDFORCE / Intel HD Graphics 530
Mac
iMac
Mobile Phone
iOS
I am using Clover for Yosemite.
Sorry for my ignorance:
Then rebuild caches and try to boot. You can rebuild caches with utility like Kext Wizard.


Whats stored in the caches?
It is a repository of prelinked kernels that OS X maintains to ensure that new changes do not harm the system
 
Joined
May 9, 2011
Messages
5,936
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Gigabyte GTX 970 WINDFORCE / Intel HD Graphics 530
Mac
iMac
Mobile Phone
iOS
Sorry. Just After I wrote this I got a kernel panic.
I am still going to rebuild the caches.
Kernel Panic because of what?

Post a photo of the panic screen.
 
Joined
Aug 31, 2012
Messages
21
Motherboard
Intel
CPU
Intel I7 3770K IVY BRIDGE
Graphics
Gigabyte GV-N670OC-2GD GF GTX 670 OC EDITION
Mac
Classic Mac
Mobile Phone
Here is a Panic Report from this morning:





Anonymous UUID: C75970FD-1535-AA16-5C20-0599DED373DF


Sun Apr 12 09:49:55 2015


*** Panic Report ***
panic(cpu 4 caller 0xffffff800041a46e): Kernel trap at 0xffffff8000402e73, type 13=general protection, registers:
CR0: 0x0000000080010033, CR2: 0x0000000106eb3000, CR3: 0x00000007987480ba, CR4: 0x00000000001626e0
RAX: 0xffffff803a44d4c0, RBX: 0x0000000000000000, RCX: 0xfffffed4c0000000, RDX: 0xfffffe94c0000000
RSP: 0xffffff83aafabd10, RBP: 0xffffff83aafabd60, RSI: 0x0000000000000040, RDI: 0x000ffffffffff000
R8: 0xffffff83aafabdd4, R9: 0xffffff83aafabee4, R10: 0x0000000000000000, R11: 0x00000000000001e3
R12: 0x0000000000000000, R13: 0x00000000000001ad, R14: 0x00000000000000a1, R15: 0xfbffff8042f6f400
RFL: 0x0000000000010283, RIP: 0xffffff8000402e73, CS: 0x0000000000000008, SS: 0x0000000000000010
Fault CR2: 0x0000000106eb3000, Error code: 0x0000000000000000, Fault CPU: 0x4


Backtrace (CPU 4), Frame : Return Address
0xffffff839df4de10 : 0xffffff800032fe41
0xffffff839df4de90 : 0xffffff800041a46e
0xffffff839df4e050 : 0xffffff8000436683
0xffffff839df4e070 : 0xffffff8000402e73
0xffffff83aafabd60 : 0xffffff80003adfc4
0xffffff83aafabdc0 : 0xffffff800037f6e8
0xffffff83aafabe10 : 0xffffff8000333f8c
0xffffff83aafabe40 : 0xffffff8000318a93
0xffffff83aafabe90 : 0xffffff80003293bd
0xffffff83aafabf10 : 0xffffff80004059fa
0xffffff83aafabfb0 : 0xffffff8000436ea6


BSD process name corresponding to current thread: ReportCrash
Boot args: -v dart=0 kext-dev-mode=1 slide=0


Mac OS version:
14C1514


Kernel version:
Darwin Kernel Version 14.1.0: Thu Feb 26 19:26:47 PST 2015; root:xnu-2782.10.73~1/RELEASE_X86_64
Kernel UUID: 270413F7-3B44-3602-894F-AC0D392FCF8E
__HIB text base: 0xffffff8000100000
System model name: Macmini6,2 (Mac-F65AE981FFA204ED)


System uptime in nanoseconds: 37420924496
last loaded kext at 4429537546: com.apple.driver.AudioAUUC 1.70 (addr 0xffffff7f81fd9000, size 32768)
loaded kexts:
com.insanelymac.AtherosL1cEthernet 1.2.3
com.insanelymac.driver.AppleIntelE1000e 3.0.4
org.netkas.driver.FakeSMC 1123
com.apple.driver.AudioAUUC 1.70
com.apple.driver.AppleGraphicsDevicePolicy 3.7.7
com.apple.filesystems.autofs 3.0
com.apple.driver.AppleUSBCDC 4.2.2b5
com.apple.iokit.IOBluetoothSerialManager 4.3.2f6
com.apple.driver.AppleTyMCEDriver 1.0.2d2
com.apple.driver.AppleHDAHardwareConfigDriver 269.25
com.apple.driver.AppleHDA 269.25
com.apple.driver.AppleUpstreamUserClient 3.6.1
com.apple.driver.AppleMCCSControl 1.2.11
com.apple.GeForce 10.0.2
com.apple.iokit.IOUserEthernet 1.0.1
com.apple.Dont_Steal_Mac_OS_X 7.0.0
com.apple.driver.AppleOSXWatchdog 1
com.apple.driver.AppleHWAccess 1
com.apple.driver.AppleLPC 1.7.3
com.apple.driver.AppleIntelFramebufferCapri 10.0.2
com.apple.nvidia.NVDAStartup 10.0.2
com.apple.driver.AppleHV 1
com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0
com.apple.driver.AppleFileSystemDriver 3.0.1
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
com.apple.BootCache 35
com.apple.driver.XsanFilter 404
com.apple.iokit.IOAHCIBlockStorage 2.7.0
com.apple.driver.AppleFWOHCI 5.5.2
com.apple.driver.AppleUSBHub 705.4.2
com.apple.driver.AppleAHCIPort 3.1.0
com.apple.driver.AppleUSBEHCI 705.4.14
com.apple.driver.AppleUSBXHCI 710.4.11
com.apple.driver.AppleRTC 2.0
com.apple.driver.AppleACPIButtons 3.1
com.apple.driver.AppleHPET 1.8
com.apple.driver.AppleSMBIOS 2.1
com.apple.driver.AppleAPIC 1.7
com.apple.driver.AppleIntelCPUPowerManagementClient 218.0.0
com.apple.nke.applicationfirewall 161
com.apple.security.quarantine 3
com.apple.security.TMSafetyNet 8
com.apple.driver.AppleIntelCPUPowerManagement 218.0.0
com.apple.driver.AppleGraphicsControl 3.8.6
com.apple.kext.triggers 1.0
com.apple.driver.AppleUSBHIDKeyboard 176.2
com.apple.driver.AppleHIDKeyboard 176.2
com.apple.iokit.IOUSBUserClient 705.4.0
com.apple.iokit.IOUSBHIDDriver 705.4.0
com.apple.iokit.IOSerialFamily 11
com.apple.driver.DspFuncLib 269.25
com.apple.kext.OSvKernDSPLib 1.15
com.apple.driver.AppleSMBusController 1.0.13d1
com.apple.iokit.IOSMBusFamily 1.1
com.apple.nvidia.driver.NVDAGK100Hal 10.0.2
com.apple.nvidia.driver.NVDAResman 10.0.2
com.apple.iokit.IOSurface 97.0.1
com.apple.iokit.IOBluetoothFamily 4.3.2f6
com.apple.iokit.IONDRVSupport 2.4.1
com.apple.driver.AppleHDAController 269.25
com.apple.iokit.IOHDAFamily 269.25
com.apple.iokit.IOAudioFamily 203.3
com.apple.vecLib.kext 1.2.0
com.apple.driver.AppleSMBusPCI 1.0.12d1
com.apple.iokit.IOAcceleratorFamily2 156.6.1
com.apple.AppleGraphicsDeviceControl 3.8.6
com.apple.iokit.IOGraphicsFamily 2.4.1
com.apple.iokit.IOFireWireIP 2.2.6
com.apple.driver.AppleSMC 3.1.9
com.apple.driver.IOPlatformPluginLegacy 1.0.0
com.apple.driver.IOPlatformPluginFamily 5.8.1d38
com.apple.iokit.IOSCSIArchitectureModelFamily 3.7.3
com.apple.driver.AppleUSBMergeNub 705.4.0
com.apple.driver.AppleUSBComposite 705.4.9
com.apple.iokit.IOFireWireFamily 4.5.6
com.apple.iokit.IONetworkingFamily 3.2
com.apple.iokit.IOAHCIFamily 2.7.5
com.apple.iokit.IOUSBFamily 710.4.14
com.apple.driver.AppleEFINVRAM 2.0
com.apple.driver.AppleEFIRuntime 2.0
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.security.sandbox 300.0
com.apple.kext.AppleMatch 1.0.0d1
com.apple.driver.AppleKeyStore 2
com.apple.driver.AppleMobileFileIntegrity 1.0.5
com.apple.driver.AppleCredentialManager 1.0
com.apple.driver.DiskImages 396
com.apple.iokit.IOStorageFamily 2.0
com.apple.iokit.IOReportFamily 31
com.apple.driver.AppleFDEKeyStore 28.30
com.apple.driver.AppleACPIPlatform 3.1
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily 1.4
com.apple.kec.corecrypto 1.0
com.apple.kec.Libm 1
com.apple.kec.pthread 1
 
Joined
May 9, 2011
Messages
5,936
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Gigabyte GTX 970 WINDFORCE / Intel HD Graphics 530
Mac
iMac
Mobile Phone
iOS
Here is a Panic Report from this morning:
System model name: Macmini6,2 (Mac-F65AE981FFA204ED)
Is the MacMini 6,2 is appropriate for your hardware configuration?? I think it should be one of the iMac 13,1 or iMac 13,2

Check here and find appropriate one : http://www.everymac.com

Execute Repair Disk Permissions & Rebuild Caches from Kext Wizrd. Then check.
 
Top