Contribute
Register

GA Z77-UP4 TH and El Capitan

Status
Not open for further replies.
Joined
Aug 29, 2013
Messages
5
Motherboard
Z170X-UD5-TH
CPU
5770k
Graphics
GTX980Ti
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hi everybody,
This is the first time since I started the Mackintosh adventure that I really need your help. Maverick and Yosemite weren't a problem to install on my GA Z77-UP4 TH + Nvidia GTX 680 Hackintosh . Most of us had USB or audio issues that were easily solved with kext installer.

Problem is, this time I really am not able to solve this El Capitan installation. It simply doesn't work well ( no multi screen ), No sound no USB 2 and after trying to install kext, no boot at all.

Did someone succeed in installing El Capitan on UP4 ? If so I'd be really happy to hear your feedback. and process.

Emmanuel :thumbup:
 
Joined
Jun 24, 2013
Messages
5
Motherboard
GA-Z77M-D3H Rev 1.0
CPU
i5-3570K
Graphics
Sapphire HD7750 1GB
Mac
  1. MacBook Pro
Classic Mac
  1. iBook
Mobile Phone
Mine's not the same but we both use Z77 motherboards (mine's GA-Z77M-D3H). I managed to get USB3, network, audio, integrated GFX + ATI graphics (3 monitors), with working sleep. In fact I had less problems moving up to El Capitan than my original Mavericks install.

I first installed Yosemite, checked that Clover is working, then upgraded to El Capitan, then only tried to make it work with external GFX.
 
Joined
Aug 29, 2013
Messages
5
Motherboard
Z170X-UD5-TH
CPU
5770k
Graphics
GTX980Ti
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Thank you for your feedback. I think I will wait for multibeast to try it again.
 
Status
Not open for further replies.
Top