Contribute
Register

GA-Z77-DS3H works fine with this components?

Status
Not open for further replies.
Joined
Dec 19, 2012
Messages
9
Motherboard
GA-B75M-D3H
CPU
Intel i7 3770
Graphics
Intel HD 4000
Mac
Classic Mac
Mobile Phone
Im going to buy a GA-Z77-DS3H and i have to know if all ports are compatible with Mountain lion, is audio and lan working in?
I want to install it with a Intel Core i5-3570K and a Geforce GTX550 TI.


any sugestion??


Thank you for any help, that is my first build and I'm inexpert
 

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
6,503
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
I'm going to buy a GA-Z77-DS3H and i have to know if all ports are compatible with Mountain lion, is audio and lan working in?
I want to install it with a Intel Core i5-3570K and a Geforce GTX550 TI.

any sugestion??

Thank you for any help, that is my first build and I'm inexpert

The current revision 1.1 of the GA-Z77-DS3H has non-working LAN. Audio should work.

If you want working audio and LAN, I suggest switching to the newly released GA-Z77-HD3 or the GA-Z77-HD4.
 
Joined
Dec 19, 2012
Messages
9
Motherboard
GA-B75M-D3H
CPU
Intel i7 3770
Graphics
Intel HD 4000
Mac
Classic Mac
Mobile Phone
Thanks for the help but here, these models are not available yet. :(

what about the GA-B75M-D3H ???
 

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
6,503
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Thanks for the help but here, these models are not available yet. :(

what about the GA-B75M-D3H ???

Yes, the GA-B75M-D3H (and the GA-B75M-D3P) should also work, but it is a mATX motherboard and you originally proposed an ATX motherboard. Is that OK for you?
 
Joined
Sep 3, 2012
Messages
123
Motherboard
Ga B250M HD3
CPU
i5 7500
Graphics
HD 630
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
The current revision 1.1 of the GA-Z77-DS3H has non-working LAN. Audio should work.

LAN should work. Shailua's kext which works for this board's rev1.1 is included in the newest multibeast.
 

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
6,503
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
LAN should work. Shailua's kext which works for this board's rev1.1 is included in the newest multibeast.

Really? Thanks for the information.

But I checked MultiBeast 5.2.1 and it said that the Atheros kext supports Atheros 8151 / 8152, and what I have heard is that the GA-Z77-DS3H 1.1 uses Atheros 8161. So what you are saying is that that driver in MultiBeast 5.2.1 already supports Atheros 8161 even though it does not mention it?

Edit : I checked this thread : http://www.insanelymac.com/forum/to...ver-for-107108/page__hl__atheros#entry1865542 and apparently MultiBeast 5.2.1 does incorporate the same driver. So you are right.
 
Joined
Sep 3, 2012
Messages
123
Motherboard
Ga B250M HD3
CPU
i5 7500
Graphics
HD 630
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
No worries. This kext helped a lot of us including me with the rev1.1 mobos. Glad it is now packaged in the latest multibeast.
 
Joined
Dec 19, 2012
Messages
9
Motherboard
GA-B75M-D3H
CPU
Intel i7 3770
Graphics
Intel HD 4000
Mac
Classic Mac
Mobile Phone
Thanks but I finally bought the GA-B75M-D3H, hope it works well for me (I'm not interested in overclocking)
I will use it for audio and video editing and I think that worked well with 8GB and i7
 
Joined
Jul 19, 2011
Messages
19
Motherboard
Custom GA-Z77-DS3H
CPU
i5-3570K
Graphics
GTX 560 Ti
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. Android
  2. iOS
Audio worked for me just fine from Multibeast install. Just dont' forget to reinstall if you install the 10.8.2 update. LAN worked fine for me. USB 3.0 works with USB 3.0 drives only. Peripherals like printers work fine on USB 2.0 and 3.0. I used a GT640, and it worked just fine for initial install. Upgraded to 560Ti, and it works great too.
 
Joined
Dec 27, 2012
Messages
7
Motherboard
Macbook Pro 13" late 2013
CPU
3210M
Graphics
Intel HD4000
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Audio worked for me just fine from Multibeast install. Just dont' forget to reinstall if you install the 10.8.2 update. LAN worked fine for me. USB 3.0 works with USB 3.0 drives only. Peripherals like printers work fine on USB 2.0 and 3.0. I used a GT640, and it worked just fine for initial install. Upgraded to 560Ti, and it works great too.

Hey mate,
how did you get your 560ti working? I have the same board and the graphics won't come out of the hdmi port. Do you use DVI?
 
Status
Not open for further replies.
Top