Contribute
Register

GA-Z77-DS3H: System Freeze on File Transfers

Joined
Dec 4, 2012
Messages
4
Motherboard
GA-Z77-DS3H Rev 1.1 with F9 Bios
CPU
i7 2600k
Graphics
GTX680
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
This is what you need ,guys (for z77-DS3H rev 1.1 & Yosemite) : http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/, or you can find it in the latest multibeast version (7.0.1)
View attachment 111154
The proof:
View attachment 111159 View attachment 111160

I had the same issue with Yosemite 10.10, every time i fired up time machine to backup onto my NAS i got total system freeze o_O


This solution worked like a charm, 2TB Time Machine Backup, 10 hours of constant upload to my NAS without any problems! :headbang:

Thanks a lot !! :thumbup:


GA-Z77-DS3H Rev 1.1 with F9 Bios
 
Joined
Mar 10, 2012
Messages
16
Motherboard
GA-Z77-DS3H v1.0 11a - 16GB 1600
CPU
i5-3570K
Graphics
nVidia GT 740SC 2GB
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
iBook, iMac, PowerBook, SE
Mobile Phone
iOS
late to the party here but this bug didn't rear its head until I did a Mavericks update and ran MB again. Don't even remember selecting the "ALXEthernet.kext" but there it was!

Big Thank-You to sfr2.
Fixed system freezing on my v1.0 (11f)!!
In under 5 mins. I had the "AtherosL1cEthernet.kext" installed and d/l'd many
GB's of data last night... NO lock-ups :thumbup:
 
Joined
Jun 9, 2013
Messages
10,957
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
i had this issue from Mavericks and up Mountain Lion was fine so i switched to WIFI even tho just browsing the internet caused this issue also not even file sharing thru the network my Z77-DS3H is a Rev 1.1 Ive still got Ethernet kext installed but I'm just using WIFI thats seem to sort mine out
 
Top