Contribute
Register

GA-Z77-DS3H: System Freeze on File Transfers

Joined
Sep 16, 2012
Messages
24
Motherboard
GA-Z77-DS3H
CPU
i5-3570K
Graphics
RX 580
Mac
MacBook, MacBook Air, Mac mini
Mobile Phone
iOS
Hello

My system is working great otherwise, it's very stable and I love it.

However the whole system may freeze when transferring files over network.

It seems like a lot of network activity makes it freeze.

Using firmware 10f (tried other versions too), the board is version 1.0.

Anybody else experiencing this?
 
Joined
Oct 23, 2012
Messages
4
Motherboard
Gigabyte GA-Z77-DS3H
CPU
i5-3550 OC @3.8GHz
Graphics
GTX 670
I have the same board and also the same problem. Just a moment ago it froze again. Was transferring a big file to my NAS using ethernet while downloading another file from the web.
 
Joined
Jul 16, 2011
Messages
81
Motherboard
Lenovo Y540-15IRH (Opencore)
CPU
I7 9750H/HM370
Graphics
UHD 630 1920x1080
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I had the same thing

it is the kext ALXEthernet.kext 1.0.2 which causes this, probably a memory leak

i use AtherosL1cEthernet.kext instead, no freeze anymore à
 
Joined
Sep 22, 2012
Messages
604
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
i7-3770K OC @ 4.8GHz
Graphics
GTX 760
Hello

My system is working great otherwise, it's very stable and I love it.

However the whole system may freeze when transferring files over network.

It seems like a lot of network activity makes it freeze.

Using firmware 10f (tried other versions too), the board is version 1.0.

Anybody else experiencing this?
I have version 1.1 and the only time I noticed network glitches was while using "airdrop"
 
Joined
Oct 23, 2012
Messages
4
Motherboard
Gigabyte GA-Z77-DS3H
CPU
i5-3550 OC @3.8GHz
Graphics
GTX 670
I had the same thing

it is the kext ALXEthernet.kext 1.0.2 which causes this, probably a memory leak

i use AtherosL1cEthernet.kext instead, no freeze anymore à

Wow great! I've done some testing with AtherosL1cEthernet.kext and I guess it solved the problem. No freezes anymore! :thumbup:
Thanks a lot!
 
Joined
Sep 22, 2012
Messages
604
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
i7-3770K OC @ 4.8GHz
Graphics
GTX 760
Wow great! I've done some testing with AtherosL1cEthernet.kext and I guess it solved the problem. No freezes anymore! :thumbup:
Thanks a lot!
Is that kext selectable in multibeast?
 
Joined
Jul 16, 2011
Messages
81
Motherboard
Lenovo Y540-15IRH (Opencore)
CPU
I7 9750H/HM370
Graphics
UHD 630 1920x1080
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Heres mine

Still an issue : bonjour not woking anymore after sleep/wake :( :( :(
 

Attachments

Joined
Jul 16, 2011
Messages
81
Motherboard
Lenovo Y540-15IRH (Opencore)
CPU
I7 9750H/HM370
Graphics
UHD 630 1920x1080
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Strange :)

i got AtherosL1cEthernet.kext source code v 1.2.3

with xcode, i upgraded the project from SDK 10.7 to 10.8

compile and tadatdatda

bonjour is now working flawless after sleep/wake on Z77 DS3H 1.0
and i've got network speed @ 108MB/s :)

the kext was compiled in debug mode, so ive got debug strings on console, but it doesnt matter at all

autosleep is working

i've tried several times, it seems ok.

Let see over time if its ok, perhaps Bonjour Issues was only an SDK issue

wait and see carefully

Epal
 
Joined
Oct 23, 2012
Messages
4
Motherboard
Gigabyte GA-Z77-DS3H
CPU
i5-3550 OC @3.8GHz
Graphics
GTX 670
Strange :)

i got AtherosL1cEthernet.kext source code v 1.2.3

with xcode, i upgraded the project from SDK 10.7 to 10.8

compile and tadatdatda

bonjour is now working flawless after sleep/wake on Z77 DS3H 1.0
and i've got network speed @ 108MB/s :)

the kext was compiled in debug mode, so ive got debug strings on console, but it doesnt matter at all

autosleep is working

i've tried several times, it seems ok.

Let see over time if its ok, perhaps Bonjour Issues was only an SDK issue

wait and see carefully

Epal


Now it finally works with your kext-file. Also got speeds of 100 MB/s and more. I'll try the recompiling thing too. Thank you! :)
 
Top