Contribute
Register

GA-Z77-DS3H Rev.1.0 + i5 3570K + Yosemite Uni/MultiBeast

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,025
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
iMac
Another easy one. This time using DVI output from the mainboard.
Create the UniBeast installer following http://www.tonymacx86.com/newthread.php?do=newthread&f=175

Set BIOS as usual for OS X installation.

Boot with UniBeast in a USB 2.0 port
At the install screen, select Utilities->Disk Utility and format the HDD/SSD for OS X. When done, click Install, select your HDD/SSD and continue installation.
On reboot, set up a User account and see your Desktop for the first time.
Click Preferences->security & privacy
click the lock and enter PW to open
click on anywhere burger dot and confirm allow anywhere
Click on Firewall and turn on firewall if you wish (I always do)
Close preferences

By this time, updater found an iTunes update - go ahead and update it - no reboot required.

Launch Safari and go to http://www.tonymacx86.com/newthread.php?do=newthread&f=175 to download MultiBeast Yosemite 7.0.1
Launch MultiBeast and make these selections:
View attachment GA-Z77-DS3H Rev1.0.mb
Reboot

Movie player works
iTunes / audio works
QuickTime Player works - Screen Shot 2014-10-27 at 12.05.37 PM.jpg
keyboard eject works
USB3.0 has a problem - works, but loses connection. Some research needed here.

EDIT: Power management seems to be working. Taken during part of Heaven Benchmark
IntelPowerGadget.png

EDIT: Dual boots just fine with Windows 7 Professional 64 bit.
EDIT 2: confirmed iMessage works.
EDIT 3: USB3.0 works just fine - dropping connection was a cable problem - not the USB port.
 
Joined
Jan 8, 2013
Messages
84
Motherboard
Gigabyte Z97MX-Gaming 5 Rev 1.0
CPU
Haswell i5 - 4690 3.5GHz
Graphics
Intel 4600
Mac
Mac Pro
Classic Mac
Mobile Phone
iOS
Hi -- your .mb file calls up MB 6.1 -- is that by design, or is that an accident? MB squawks about the called up kexts, etc, not being supported in "this version" and to check names...
 
Joined
Jul 29, 2012
Messages
43
Motherboard
Z77 DS3H
CPU
i5 3570k
Graphics
HD4000 / 560ti
Mac
Classic Mac
Mobile Phone
Android
Same question. I went ahead and used your file but got major lockups. After I ran it myself and went to 4.0 boot loader, I can boot fine.
 
Joined
Mar 10, 2012
Messages
16
Motherboard
GA-Z77-DS3H v1.0 11a - 16GB 1600
CPU
i5-3570K
Graphics
nVidia GT 740SC 2GB
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
iBook, iMac, PowerBook, SE
Mobile Phone
iOS
your configuration "GA-Z77-DS3H Rev1.0.mb" selects the "ALXEthernet.kext" to install.
Under Mavericks, this kext caused system freezes for a lot of us. see thread
The solution was install "AtherosL1cEthernet.kext" instead.

Has "ALXEthernet.kext" been updated to work properly with the Z77-DS3H and Yosemite or was this just a Mavericks issue?

thxs for your helpful post!

ps: my mobo is a version 1.0, f11 firmware
 
Top