Contribute
Register

GA-z77-DS3H, i5 3570, gtx660 Getting to Installation issue

Joined
Dec 23, 2012
Messages
4
Motherboard
z77
CPU
i5
Graphics
gf660
Mac
Classic Mac
Mobile Phone
Hello everyone,

Bought ML on my Air, used unibeast to create boot flash. Set SATA to ACHI mode. But I can't get to installation -
tried different flags (like -x, -v, PCIRootUID=0). Still get different errors:


Фото 2012-12-24 22.00.41.jpg
My config is:
Core i5-3570 box (not a K version)
GA-z77-DS3H
2x8gb dd3-1600 Team
Gigabyte GTX660 2gb DDR5
600W Aerocool Strike-X
SSD Crucial M4 256GB


It's first time I install Hakintosh. Looking for some advice.

Thanks in advance
 
Joined
Apr 14, 2011
Messages
845
Mac
Classic Mac
Mobile Phone
Qtx660 is only supported (if I remember right) after installing MultiBeast and Chimera...have you tried booting with onboard graphics, maybe that gets you to your desktop?

Have you enabled AHCI?
 
Joined
Dec 23, 2012
Messages
4
Motherboard
z77
CPU
i5
Graphics
gf660
Mac
Classic Mac
Mobile Phone
Qtx660 is only supported (if I remember right) after installing MultiBeast and Chimera...have you tried booting with onboard graphics, maybe that gets you to your desktop?

Have you enabled AHCI?

Not yet. But that can be an issue. others with similar vidiocard installed nvidia drivers after multibeast. Will try today. thanks!
 
Joined
Oct 25, 2012
Messages
33
Motherboard
Hack Pro
CPU
3.4GHz i5-3570K
Graphics
EVGA Geforce GTX 660TI
Mac
MacBook Air, Mac Pro
Classic Mac
Mobile Phone
iOS
Qtx660 is only supported (if I remember right) after installing MultiBeast and Chimera...have you tried booting with onboard graphics, maybe that gets you to your desktop?

Have you enabled AHCI?
And also change the display on the bios/uefi to PEG since you are trying to use discrete graphics
 
Top