Contribute
Register

GA-Z68X-UD3H-B3 F12 - Firewire & WiFi Issue

Status
Not open for further replies.
Joined
Nov 7, 2011
Messages
9
Motherboard
GA-Z68X-UD3H-B3 F12
CPU
Intel i5 2400
Graphics
Gigabyte GTX 560 TI
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Apple
  2. Color Classic
  3. eMac
  4. iBook
  5. iMac
  6. Power Mac
Mobile Phone
  1. iOS
  2. Other
Hey there folks, I've seen a few threads, but can't narrow this down.

GA-Z68X-UD3H-B3 F12
Intel i5 2400
Gigabyte GTX 560 ti
8 GB Memory

Everything is seeming to work well so far, under mountain lion. However I can't get my Dlink DWA-566 wifi to see any networks. Mountain Lion says that its active but I'm not seeing anything. Ethernet is working fine.

Firewire as well is having some issues. I've plugged my Appogee Duet into the firewire 400 on board port, power seems to go to the device but not recognized. Same with any other FW devices I have. I went into system profile and under firewire I see.

FireWire Bus:

Warning: Unable to list FireWire devices.

So not sure what is happening there either. I've tried different kexts in multi beast, including the atheros.

Any troubleshooting tips would be great.

Other than the above, everything else seems to be working great. (except no dual display, any tips there would be awesome too!)
 
Joined
Dec 29, 2011
Messages
30
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
i7-2600k
Graphics
inno3D Nvidia GTX970 4GB
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I'm having the same issues as you with firewire. I've tried OS X 10.7 and 10.8, and in both cases I get the warning "Unable to list firewire devices" in System Profiler.

I've done an extensive search, and haven't found any solution, and actually haven't found anyone except for you that seems to be having an issue with this. Integrated firewire is enabled in the BIOS btw.

Did you ever find a solution for your problem?

regards
Frímann
 
Joined
Nov 7, 2011
Messages
9
Motherboard
GA-Z68X-UD3H-B3 F12
CPU
Intel i5 2400
Graphics
Gigabyte GTX 560 TI
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Apple
  2. Color Classic
  3. eMac
  4. iBook
  5. iMac
  6. Power Mac
Mobile Phone
  1. iOS
  2. Other
I've solved the wifi issues with the TP-LINK TL-WDN4800, works OBO. You can pick one up from new egg.

I'm awaiting a firewire card, SYBA | SD-PEX30009 R, it was recommended on a few sites. Grabbing that from newegg as well. Will update once that arrives. But onboard nothing has worked so far.

Still trying to debug multiple displays.
 
Joined
Dec 29, 2011
Messages
30
Motherboard
Gigabyte GA-Z68X-UD3H-B3
CPU
i7-2600k
Graphics
inno3D Nvidia GTX970 4GB
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Don't know about dual display for your graphics card, but I used this thread at some point for mine: http://legacy.tonymacx86.com/viewtopic.php?f=15&t=41945

Probably doesn't help much ;)

But yeah would be great if you would post your results with the firewire card once you have them. I guess I'll have to go looking for one to.

regards
Frímann
 
Joined
Nov 7, 2011
Messages
9
Motherboard
GA-Z68X-UD3H-B3 F12
CPU
Intel i5 2400
Graphics
Gigabyte GTX 560 TI
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Apple
  2. Color Classic
  3. eMac
  4. iBook
  5. iMac
  6. Power Mac
Mobile Phone
  1. iOS
  2. Other
Okay delivery from newegg is goofing a bit on the firewire card. It's in town but they keep saying my office is closed, haven't gotten it yet to test.

But and update: Using multibeast for mountain lion has resolved my dual display issue, with the exception of booting up. It seems to confuse itself a little. but thats fine.

So I will update once again when I physically receive the firewire card. It will be tomorrow, or I am going after purolator.
 
Joined
Nov 7, 2011
Messages
9
Motherboard
GA-Z68X-UD3H-B3 F12
CPU
Intel i5 2400
Graphics
Gigabyte GTX 560 TI
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Apple
  2. Color Classic
  3. eMac
  4. iBook
  5. iMac
  6. Power Mac
Mobile Phone
  1. iOS
  2. Other
firewire card, SYBA | SD-PEX30009 R does indeed work, both 800 and 400 ports!
 
Joined
May 9, 2011
Messages
45
Motherboard
ASUS Rampage IV Black Edition
CPU
Intel i7-4930k
Graphics
EVGA Dual Overclocked GTX770 4GB
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Do you think that card would work just fine with 10.8 and a gigabyte X58A-UD3R rev 2.0?
 
Status
Not open for further replies.
Top