Contribute
Register

GA-Z270X-UD5 - i7-7700K - HD 630 - 16Gb ram - M.2 NVME - ALC1220 - BCM943602CS

Status
Not open for further replies.
Joined
Dec 22, 2013
Messages
11
Motherboard
GA Z270X UD5
CPU
i7 7700k
Graphics
Intel HD 630, GeForce® GTX 1060 DUAL
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi marosoaie, What screen are you using? This week I upgraded my screen to a QHD 1440 and I had kernel panic as well.
I Removed Inject Intel on Graphics and it works properly. With full acceleration and Intel KBL 1536Mb. My past screen was 1080 and I had no problems with Inject Intel without GFX Patch

I also tried turn the patch "change GFX0 to IGPU" ON and Inject Intel ON. It works properly too.

But I still have better performance with the patch GFX off and without Inject Intel on graphics...
Thank you for your reply and this awesome guide. :headbang:
My screen is an LG 4k 27UD58. After correcting the pre-allocated ram like flavios1996 suggested the OS recognises the 630 HD correctly.
But I have another problem. I can't get 4k at all on HDMI, and when using DisplayPort after the OS boots I don't get any image at all. As soon as the Apple logo preloader ends after booting, the screen says that it doesn't have a signal and stays that way.
Anyone else encounter this DisplayPort problem by any chance?
 
Joined
Jun 25, 2017
Messages
46
Motherboard
GA-Z270x-ud5
CPU
i7700K
Graphics
Integrated Intel HD630
Mobile Phone
  1. iOS
Are you injecting Intel on Graphics? I had a similar issue with inject intel activated. When I unselect Inject intel I could get more than 1080 on HDMI
I didnt test more than 1080 on Display port.
I found an odd behaviour, beside I am using ig platform id 59120000, it is changing automatically to 59160000 ( I can see the ports on IORegistry with a profile different from 59120000)

Suggestion: disable GFX to IGPU patch and uncheck Inject Intel

Screen Shot 2017-08-11 at 22.55.51.png
 
Joined
Dec 22, 2013
Messages
11
Motherboard
GA Z270X UD5
CPU
i7 7700k
Graphics
Intel HD 630, GeForce® GTX 1060 DUAL
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Are you injecting Intel on Graphics? I had a similar issue with inject intel activated. When I unselect Inject intel I could get more than 1080 on HDMI
I didnt test more than 1080 on Display port.
I found an odd behaviour, beside I am using ig platform id 59120000, it is changing automatically to 59160000 ( I can see the ports on IORegistry with a profile different from 59120000)

Suggestion: disable GFX to IGPU patch and uncheck Inject Intel

View attachment 271797
After disabling Inject Intel and GFX to IGPU patch I am able to get 4k resolution over hdmi but only @30hz. Display port still behaves in the same way. I'll post an update once I get it to work.
 
Joined
Nov 2, 2010
Messages
28
Motherboard
ASUX PX-58
CPU
ix2970
Graphics
Geforce
Mac
Classic Mac
Mobile Phone
I have the same CPU and tried to overclock it to 5 GHZ but the temps went up to 90 degrees celsius. Now I delidded the CPU and put liquid metal thermal paste in. It´s really crazy the temps stay under 63 degrees with 5ghz and full load no matter how long. Just a tip if you want to get more performance with the 7700k.

Hi, awesome, can you post a single core geekbench running at 5 Ghz ?
 
Joined
Nov 2, 2010
Messages
28
Motherboard
ASUX PX-58
CPU
ix2970
Graphics
Geforce
Mac
Classic Mac
Mobile Phone
Many thanks benbumben, much appreciated
 
Joined
Jul 24, 2012
Messages
170
Motherboard
Gigabyte Z390 Aorus Pro
CPU
I9-9900K
Graphics
Radeon VII
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Your welcome. Strange thing or good thing after delidding I not only have almost 30 degree less temp but also need less voltage to run 5 GHZ stable. Tried to make the machine crash but no luck yet. Rock solid overclock.
 
Joined
Dec 15, 2010
Messages
295
Motherboard
Gigabyte Z390 Aorus Master
CPU
i9-9900K
Graphics
HD 630HD + RX 6900 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
After disabling Inject Intel and GFX to IGPU patch I am able to get 4k resolution over hdmi but only @30hz. Display port still behaves in the same way. I'll post an update once I get it to work.


I have the same monitor. I believe that the 30hz 4K over hdmi is a limitation of the hardware.
 
Joined
Nov 2, 2010
Messages
28
Motherboard
ASUX PX-58
CPU
ix2970
Graphics
Geforce
Mac
Classic Mac
Mobile Phone
Your welcome. Strange thing or good thing after delidding I not only have almost 30 degree less temp but also need less voltage to run 5 GHZ stable. Tried to make the machine crash but no luck yet. Rock solid overclock.

Did you try to push harder 5.1 / 5.2 ?
 
Status
Not open for further replies.
Top