Contribute
Register
Status
Not open for further replies.
Joined
Oct 25, 2016
Messages
5
CPU
Intel i7 6700K Quad-Core 4GHz
Hello guys,
I installed everything but when I get to the Multibeast stage and try to install the drivers nothing happens. It does build and install but when I restart the computer there's nothing there. Also when I save the build and try to load it again it says that the file is corrupt.

And also, is there anyway to get the Thunderbolt and the TP-Link PCI Express to work without running windows?

My PC is:
macOS Sierra
GA Z170x ud5 TH
Skylake i7 6700K
No Graphic Card (just the inbuilt in the motherboard)

Let me know if you can help me with this.

Cheers!
 
Joined
Sep 29, 2013
Messages
229
Motherboard
MacenPro
CPU
i74790k
Graphics
GTX770 4gb
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. 512K
  2. Classic
  3. iBook
  4. iMac
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
In order to get thunderbolt working you have to first instal the drivers. Now working is also very loose term, you can't do any hot swapping, sometimes you have to do a restart to get devices to appear and other issues.
 
Joined
Oct 25, 2016
Messages
5
CPU
Intel i7 6700K Quad-Core 4GHz
In order to get thunderbolt working you have to first instal the drivers. Now working is also very loose term, you can't do any hot swapping, sometimes you have to do a restart to get devices to appear and other issues.
how do you get the thunderbolt drivers? And I have some sort of glitch in the screen as well, don't really know how to fix it, any ideias?
 
Joined
Sep 29, 2013
Messages
229
Motherboard
MacenPro
CPU
i74790k
Graphics
GTX770 4gb
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. 512K
  2. Classic
  3. iBook
  4. iMac
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
Well I don't know about the screen glitch but in order for you to use thunderbolt you will need to instal the drivers for your motherboard on a windows partition. Then once that is done then you should have thunderbolt functionality. Just remember that they do not work 100% so take that as you will.
 
Joined
Oct 25, 2016
Messages
5
CPU
Intel i7 6700K Quad-Core 4GHz
Well I don't know about the screen glitch but in order for you to use thunderbolt you will need to instal the drivers for your motherboard on a windows partition. Then once that is done then you should have thunderbolt functionality. Just remember that they do not work 100% so take that as you will.
I only need the thunderbolt to get an TB to HDMI adapter and a TB to Firewire adapter, do you think it will be fine?

Somehow the bootcamp assistant doesn't let me choose any of the partitions to install windows? any thoughts?

Thanks for your help man!
 
Joined
Sep 29, 2013
Messages
229
Motherboard
MacenPro
CPU
i74790k
Graphics
GTX770 4gb
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. 512K
  2. Classic
  3. iBook
  4. iMac
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
You cant use bootcamp with a Hackintosh. You will need to create a partition and instal windows through traditional methods.
 
Joined
Sep 29, 2013
Messages
229
Motherboard
MacenPro
CPU
i74790k
Graphics
GTX770 4gb
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. 512K
  2. Classic
  3. iBook
  4. iMac
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
You must instal the Thunderbolt drivers through windows first before you do anything further.
 
Joined
Oct 25, 2016
Messages
5
CPU
Intel i7 6700K Quad-Core 4GHz
You cant use bootcamp with a Hackintosh. You will need to create a partition and instal windows through traditional methods.
What traditional methods? can you be more specific?
 
Joined
Sep 29, 2013
Messages
229
Motherboard
MacenPro
CPU
i74790k
Graphics
GTX770 4gb
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. 512K
  2. Classic
  3. iBook
  4. iMac
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
you would press your specific button to get into the bios, select your Windows installation media, and run the Windows installation to another hard drive or a partition.
 
Status
Not open for further replies.
Top