Contribute
Register

GA-Z170N-WIFI Ethernet not recognized in Sierra 10.12.6

Joined
Feb 4, 2017
Messages
171
Motherboard
Dell XPS 13 9350 - BIOS 1.7
CPU
i7-6600U
Graphics
HD 520, 3200 x 1800
Mac
iMac, MacBook Air, Mac mini
Mobile Phone
iOS
I don't even seem to have the folder... Created it now and ran the terminal command... Man, you might have nailed it pretty hard! Asking for verification code... NO WAY! You did it!!! :clap::headbang:
Thank you so much! How did I miss this remark in the tons of posts I went through?!?
If you feel like giving some technical details I'd be happy to learn what was wrong.
I owe you a dinner!
glad it helped, it is an issue that happens with regular Macs as well, not just hackintoshes, so that is why it is not in the forum I think.
cheers
 
Joined
Feb 4, 2017
Messages
171
Motherboard
Dell XPS 13 9350 - BIOS 1.7
CPU
i7-6600U
Graphics
HD 520, 3200 x 1800
Mac
iMac, MacBook Air, Mac mini
Mobile Phone
iOS
I'm sort of scared to touch anything at this point :) but I'll give it a go!
haha, I know the feeling,
it is not going to break anything though , in fact should improve things
 
Joined
Feb 4, 2017
Messages
171
Motherboard
Dell XPS 13 9350 - BIOS 1.7
CPU
i7-6600U
Graphics
HD 520, 3200 x 1800
Mac
iMac, MacBook Air, Mac mini
Mobile Phone
iOS
iMessage can a bit more tricky,

but I think you can get it to work,
sign out of iMessage from all the devices you have first.
and then gradually add Messages to the devices one by one
starting with your phone I think is always best.

also make sure iCloud is enabled for messages
icloud.jpeg
 
Joined
Jun 16, 2017
Messages
13
Motherboard
GA Z170N-WIFI rev. 2
CPU
i5-7500
Graphics
GTX 1050 Ti
Mac
MacBook Air
Mobile Phone
iOS
Also you have to wait for your imessage/icloud/mobile information to propagate through the apple network so may not work straight away.
Yeah maybe that's the problem... because it looks pretty well logged in.
I'll sleep on it: 2.40am down here :)
Thanks again!
 

Attachments

Top