GA-X79-UD5 with GTX680 and 3930k SUCCESS with Mavericks

Not open for further replies.
Aug 25, 2012
GTX 680
  1. iMac
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. Performa
Mobile Phone
  1. iOS
I just thought I'd give my progress on installing Mavericks, since following the guide's flags didn't work for me.

I did everything the install guide said except for the flags... I used these: -x, GraphicsEnabler=No, npci=0x2000

That got me to the start of the install, I erased the destination drive as they suggested, renamed it Mavericks and installed.

I rebooted into the Maverick disc, using the same flags in order, to load up multibeast.

I should note, I have 2 SSD's the other one is my main Mountain Lion SSD, still stuck back at 10.3 as the updates from the store and the downloads just kept giving me errors when updating. The Marericks drive was my ML backup that I tested updates on before reverting it with Carbon Copy Cloner to go back to safe.

I tried to migrate from my ML disc before running multibeast in the setup.. I wouldn't suggest it, the flags weren't working after I tried it this way.

After finally reinstalling a couple of times I figured out the best thing was to skip all the extras on setup and get to Multibeast. I used without DSDT. I checked the 898 audio setting which auto checks the HDA too for the end build, and I also loaded my old kexts from my ML install just in case except for audio.

I restarted and kept getting black screen. After figuring out it was the flag npci-0x2000 that wasn't getting me in, I edited the chameleon boot list in extras to add the npci-0x2000 flag.

One other note, in Multibeast, it auto checks under without DSDT, Mac3,1.. I check Mac 5,1 for the newest version, I've had no problems with this. It will show up as a 2010 machine instead of an early 2008.

Everything seems to be working great. I'd make sure software update doesn't auto update to avoid losing everything because of update errors. I'll be slowly migrating things over to the new drive but will still use the ML build until I'm confident everything's keen.

Anyone with any suggestions, please post. I am not an expert at all in hackintosh, I just read what people post, I watch youtube and I figure stuff out.. so if you have advice, bring it on.

Hope this helps anyone with the GA-X79-UD5 pro build from a year ago :)
I've got the SAme board but different display card and CPU
I got 3820 CPU , ATI 5850 Display card
I had to use npci=0x3000 -v (I can't figure out why I can't boot without -V)

but all I can get to is the point where I installed Mavericks , I don't know which options I need to check in Multiblast
I tried other post's KEXT and it makes my machine Panic when boot

1 is that the only options you use in Multiblast ?
2 did you install any other kexts ?
3. all things works? (sound, Bluetooth, USB3.0 sleep, BIOS restart) ?

What I did just now is to install multibeast using Easy
Now I can boot without the USB (with boot flag npci=0x3000 only)

The sound kext didn't work
The intel network from multibeast didn't work
Bluetooth from the zip file didn't work

I am not sure what to try next
I am reinstalling again cause I added that sanbridge i7 support and it gave me error when booting
Yeah, I just want to confirm that akadigital's method worked for me, and likely will for X79-Ud5 users (except I own a GTX 670).

Surprisingly, nearly everything worked instantly including SOUND! Thanks!
followed the instructions, worked!
So its mostly the same like in Mountain Lion but without extra ktex installation. And of course I added the npci=0x2000 flag.

Still got a few problems:
- Monitor sleep will crash the system. I get green dots on black screen. Seems like the graphic card driver crashs.
- System sleep will cause shot down network card, only restart fix that. (I know I can turn that off in the options)

on the good side I got rid of a problem where flash videos caused a system freeze in ML.. I think I had that some time ago on my laptop.
I'm not sure why but I've never had any problems with the sleep.

I see I do have a SleepEnabler Kext installed from my old set but I think they include it in multibeast now don't they ?

Anyway check and see if you have a SleepEnabler Kext installed, if not it might help.
Not open for further replies.