Contribute
Register

GA-X79-UD5 with a GTX 680 Can't select disk to install OSX on, box is blank

Status
Not open for further replies.
Joined
Aug 25, 2012
Messages
18
Motherboard
Gigabyte
CPU
i7-3930k
Graphics
GTX 680
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. Performa
Mobile Phone
  1. iOS
Hi all, this is my first hackintosh build so I just chose every item from the guide for the high end build from new egg. Clicked thru and ordered everything. I assembled the hardware fine and with help from the forums here got to the install screen with 2 flags.. the GraphicsEnabler=No and npci=0x2000 at the boot screen.

My problem is when it says choose the disk you want to install OS X on.. the box is blank. When I hit F12 at the beginning sometimes I get the choose a disk to boot from, so I select my sandisk 16GB USB stick. The other choices are my sandisk 120 ssd (so I know it's registering) and my dvd drive. I also chose my ssd in the bios as priority boot. One thing though, it's not the one on the guide, which now I'm wondering if it's the problem. Clicking thru the link was dead so I bought what I thought was the same thing from new egg...

SSD 120GB Sandisk SDSSDX 120G-G25

Any help is appreciated and thanks in advance:)
 
Joined
Dec 17, 2010
Messages
218
Motherboard
GA Z77X UD5H (F14)
CPU
CORE I7 3770K
Graphics
EVGA GTX 670
Mac
Classic Mac
Mobile Phone
Did you erase the drive in Disk Utility?
 
Joined
Aug 25, 2012
Messages
18
Motherboard
Gigabyte
CPU
i7-3930k
Graphics
GTX 680
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. Performa
Mobile Phone
  1. iOS
Ugh, I should have known that... smacks head.. loading up now np.

Thanks for the quick reply !
 
Status
Not open for further replies.
Top