Contribute
Register

GA-X299 Designare EX i9 7920 Successful Booting

Joined
Oct 10, 2012
Messages
4
Motherboard
1
CPU
1
Graphics
512MB
Mac
Classic Mac
Mobile Phone
GA-X299 Designare EX Users Never Change Bios Set Factory Default Install Os copy Attached EFI Folder To EFI Drive
 

Attachments

  • EFI.zip
    15.8 MB · Views: 366
Last edited:
Joined
Oct 4, 2016
Messages
24
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
i7-6700K
Graphics
GTX 950
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. Xserve
Mobile Phone
  1. iOS
You got the subject correct but spell check autocorrect gotcha in your post.

Designer should be Designare.
 
Joined
Nov 28, 2012
Messages
44
Motherboard
WS X299 SAGE/10G
CPU
i9-7960X
Graphics
Radeon VII
GA-X299 Designare EX Users Never Change Bios Set Factory Default Install Os copy Attached EFI Folder To EFI Drive
Hi @karthik,
What CPU are you using? Is everything working for you? Including onboard TB3?
 
Joined
Feb 15, 2011
Messages
121
Motherboard
Asus X299 Sage 10G
CPU
i9-7980XE
Graphics
WX7100
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. Android
Hi @karthik,
What CPU are you using? Is everything working for you? Including onboard TB3?
Yes I have tested 3 of these boards now and the Designare EX rocks due to onboard thunderbolt. Yes it works, I just havent got it to hotswap. Do you have any info on how to? Its going to be different than @kgp GC-Alpine Ridge methods. I would love to know if anyone has got it to work with the onboard TB.
 
Joined
Nov 28, 2012
Messages
44
Motherboard
WS X299 SAGE/10G
CPU
i9-7960X
Graphics
Radeon VII
Yes I have tested 3 of these boards now and the Designare EX rocks due to onboard thunderbolt. Yes it works, I just havent got it to hotswap. Do you have any info on how to? Its going to be different than @kgp GC-Alpine Ridge methods. I would love to know if anyone has got it to work with the onboard TB.
Did you get your Designare EX and i9-7980XE fully working with kgp's guide or did you use another one?
It seems some people has this mobo fully working (even TB3 hotswap) but I don't see any specific guide anywhere.
 
Joined
Sep 20, 2010
Messages
43
Motherboard
GA Z390 Designare
CPU
i9-9900
Graphics
Integrated
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I have this Gigabyte mobo too, with a 7960X... Try to figure out, Mojave installed but a lot of things not working as expected... If you have any infos ?

Thanks
 
Joined
Oct 4, 2016
Messages
24
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
i7-6700K
Graphics
GTX 950
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. Xserve
Mobile Phone
  1. iOS
What's not working? I had issues with DisplayPort not working but HDMI did from the same video card. Final Cut Pro and Compressor were unable to export anything without completely locking up the computer. None of the on board audio worked, on board WiFi did not work and I could only get one of the ethernet ports to work.
 
Top