Contribute
Register

GA-P55M-UD2 crash at boot from P55-Boot-CD

Joined
Mar 29, 2010
Messages
71
Motherboard
P55M-UD2, 8GB
CPU
Intel I5
Graphics
GT640
Mac
MacBook Pro
Classic Mac
Mobile Phone
Hello

Just started with my project.
Motherboard, GA-P55M-UD2, I5 750 chip, Geforce 9400 GT PCI-E card.

Trying to boot the P55-Boot-CD and get the following error message,
Kext es.osx86.driver.EvOreboot -failed to resolve library dependencies

panic, ..... Unable to find driver for this platform: \"ACPI\".\n"@/Extra/builds/xnu/xnu-1456.1.26/iokit/Kernel/IOPlatformExpert.cpp:1393
A stack trace and a halt

Is there something not right in the BIOS setup for the board?
Windows XP boots fine on it.
Both SATA chips are set for AHCI.
I initially had the On Board SATA/IDE crtrl mode set to IDE. This resulted in a strange jumble of chars in the top left corner of the screen followed by a reboot.

CD-Drive is an IDE DVD drive.

Regards
Peter
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,187
Motherboard
ASUS ROG STRIX Z370-E GAMING - 1601 - UEFI
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Joined
Feb 27, 2010
Messages
107
Mac
Classic Mac
Mobile Phone
once the boot CD displays its menu you are removing it, inserting the SL install DVD, waiting a few seconds then pressing F5, choosing the SL install DVD as boot option and hitting enter to continue?

if you boot off the boot CD and then just press enter when you reach the boot menu (without swapping discs over etc) it'll KP as its just a loader for the OSX install DVD
 
Top