Contribute
Register

GA-P55 Hard disk freeze

Joined
May 18, 2019
Messages
6
Motherboard
GA-P55-UD3L-2.3-FI
CPU
i5 760
Graphics
GTX 950
Mobile Phone
Android
GA-P55-UD3L-2.3-FI
Core i5 760
SSD Samsung Evo 120gb
High Sierra 10.13.6, Clover 4920
i am web programmer, react js, graphql, ...

No solutions found on this forum helped me. Hard drive may freeze at any time. Impossible to use.

Does not matter whether trim mode is on or off.

Tried different clover configurations.

Applied all DSDT patches found on the forum.

Code:
<dict>
                    <key>Comment</key>
                    <string>ALPM IO Error AppleAHCIPort</string>
                    <key>Disabled</key>
                    <false/>
                    <key>Find</key>
                    <data>QGACAA==</data>
                    <key>Name</key>
                    <string>AppleAHCIPort</string>
                    <key>Replace</key>
                    <data>AAAAAA==</data>
                </dict>
                <dict>
                    <key>Comment</key>
                    <string>External Drives as Internal to fix Orange Icons</string>
                    <key>Disabled</key>
                    <false/>
                    <key>Find</key>
                    <data>RXh0ZXJuYWw=</data>
                    <key>Name</key>
                    <string>AppleAHCIPort</string>
                    <key>Replace</key>
                    <data>SW50ZXJuYWw=</data>
                </dict>
                <dict>
                    <key>Comment</key>
                    <string>fix I/O error for ICH10</string>
                    <key>Disabled</key>
                    <false/>
                    <key>Find</key>
                    <data>RYX2D5XCiciD4P5mhcl4D4TSdQs=</data>
                    <key>Name</key>
                    <string>AppleAHCIPort</string>
                    <key>Replace</key>
                    <data>iciD4P5mhckPmMFBCMyQkJCQdQs=</data>
                </dict>
                <dict>
                    <key>Comment</key>
                    <string>fix I/O error for ICH10</string>
                    <key>Disabled</key>
                    <false/>
                    <key>Find</key>
                    <data>icglQGACAD1AIAAAdQyB4b9///+Ji1EBAAA=</data>
                    <key>Name</key>
                    <string>AppleAHCIPort</string>
                    <key>Replace</key>
                    <data>kJCQkJCQkJCQkJCQkJCQkJCQkJCQkJCQkJA=</data>
                </dict>
 
Last edited:
Joined
May 18, 2019
Messages
6
Motherboard
GA-P55-UD3L-2.3-FI
CPU
i5 760
Graphics
GTX 950
Mobile Phone
Android
Just throw out the computer? No more solutions?
 
Joined
May 18, 2019
Messages
6
Motherboard
GA-P55-UD3L-2.3-FI
CPU
i5 760
Graphics
GTX 950
Mobile Phone
Android
None of the experienced can not help with this problem?
 
Joined
Jun 28, 2019
Messages
2
Motherboard
Gigabyte GA-H170M-DH3
CPU
i5
Graphics
GTX 950
Mac
MacBook Air
Classic Mac
LC
Mobile Phone
Android
Not sure if this one would help you, but the AppleAHCIport.kext helped with my setup.
 
Joined
May 18, 2019
Messages
6
Motherboard
GA-P55-UD3L-2.3-FI
CPU
i5 760
Graphics
GTX 950
Mobile Phone
Android
Not sure if this one would help you, but the AppleAHCIport.kext helped with my setup.
Yes, that helped) thanks. Only the picture from the desktop has disappeared when loading. It is located on the second disk, and it probably connects later than the system requests a picture. But it is not important.
 
Top