Contribute
Register

GA-H87N-WIFI won't wake from sleep

Status
Not open for further replies.
Joined
Dec 30, 2013
Messages
1
Mac
Classic Mac
Mobile Phone
I have a GA-H87N-WIFI with an i5 4570 that won't properly wake from sleep. When I try to wake it, the case lights and fans turn on, but the display doesn't start and there's no hard drive activity. I can't ping the machine either so it seems like it's not fully waking. Any thoughts?


Config:
GA-H87N-WIFI (F4 bios)
Intel i5 4570
Samsung 840 EVO 120GB
Corsair 8 GB 1600MHz
90w PicoPSU
ASUS display w/ HDMI connection
Mavericks 10.9.1 with Multibeast config from CustoMac Mini 2013: GA-H87N-WIFI - Core i3-4340 - Intel HD 4600

BIOS settings:
Optimized Defaults
VT-d disabled
 
Joined
Jan 9, 2014
Messages
2
Motherboard
Mac OS X
CPU
i3 4340
Graphics
intel hd 4600
Mac
Classic Mac
Mobile Phone
I have a GA-H87N-WIFI with an i5 4570 that won't properly wake from sleep. When I try to wake it, the case lights and fans turn on, but the display doesn't start and there's no hard drive activity. I can't ping the machine either so it seems like it's not fully waking. Any thoughts?


Config:
GA-H87N-WIFI (F4 bios)
Intel i5 4570
Samsung 840 EVO 120GB
Corsair 8 GB 1600MHz
90w PicoPSU
ASUS display w/ HDMI connection
Mavericks 10.9.1 with Multibeast config from CustoMac Mini 2013: GA-H87N-WIFI - Core i3-4340 - Intel HD 4600

BIOS settings:
Optimized Defaults
VT-d disabled

I am having the same problem. Same build but I am using an i3-4340. Have looked everywhere for an answer but can't find one.
 
Joined
Nov 4, 2013
Messages
43
Motherboard
OSX 10.9
CPU
i7 4770s
Graphics
HD4600/GTX660
Mac
  1. iMac
Classic Mac
Mobile Phone
Me too, same Problem, probably Gigabytes issue.

First had Ram troubles with Kernel Panics, so this issue disappeared. But now with relatively stable system this issue appeared.

Someone a solution besides RMA...
 
Joined
Apr 24, 2014
Messages
3
Mac
Classic Mac
Mobile Phone
I have a GA-H87N-WIFI with an i5 4570 that won't properly wake from sleep. When I try to wake it, the case lights and fans turn on, but the display doesn't start and there's no hard drive activity. I can't ping the machine either so it seems like it's not fully waking. Any thoughts?


Config:
GA-H87N-WIFI (F4 bios)
Intel i5 4570
Samsung 840 EVO 120GB
Corsair 8 GB 1600MHz
90w PicoPSU
ASUS display w/ HDMI connection
Mavericks 10.9.1 with Multibeast config from CustoMac Mini 2013: GA-H87N-WIFI - Core i3-4340 - Intel HD 4600

BIOS settings:
Optimized Defaults
VT-d disabled

Have you tried using the DVI port from the motherboard instead of the HDMI. I was having the same issue that the monitor would not wake from sleep. But when I hooked up the monitor to the DVI everything was working properly.
 
Status
Not open for further replies.
Top