Contribute
Register

GA-H61M-DS2 v2.2 F7 DSDT (0 Errors) + How-to

Joined
Apr 7, 2012
Messages
51
Motherboard
ASRock Z97 Extreme4
CPU
Intel(r) Core i3-4330
Graphics
AMD Radeon R9 270X
Mac
iMac
Mobile Phone
iOS
iLonex, extract your unmodified DSDT and attach to the post. Also, the HD 4000 will not work with VGA. Your only option is to buy a graphics card.
 
Joined
May 19, 2012
Messages
10
Motherboard
Gygabyte GA-H61M-DS2 rev2.2
CPU
Intel G840
Graphics
N/A
Mac
Classic Mac
Mobile Phone
iOS, Other
Hi Bro!

My PC: main GA-H61M-DS2 rev2.2 Bios F7, CPU G840 (Intel HD 2000), 8G DDR3.
I installed ML 10.8.0 and used latest MultiBeat (5.0.2) to fix Ethernet, Audio, Resolution (got 1440x900).

Please help me path DSDT.

Thank Bro!
 

Attachments

Joined
May 19, 2012
Messages
10
Motherboard
Gygabyte GA-H61M-DS2 rev2.2
CPU
Intel G840
Graphics
N/A
Mac
Classic Mac
Mobile Phone
iOS, Other
I only want fix 'SNB Framebuffer did not show up, unload', '',... etc, not QE/CI. Sometime, these errors make OS boots fail. How do I get booting log file?
 
Joined
Apr 7, 2012
Messages
51
Motherboard
ASRock Z97 Extreme4
CPU
Intel(r) Core i3-4330
Graphics
AMD Radeon R9 270X
Mac
iMac
Mobile Phone
iOS
Joined
May 19, 2012
Messages
10
Motherboard
Gygabyte GA-H61M-DS2 rev2.2
CPU
Intel G840
Graphics
N/A
Mac
Classic Mac
Mobile Phone
iOS, Other
Can you help me view my DSDT?
I attack it below (original).
Thank Bro!
 

Attachments

Joined
Apr 7, 2012
Messages
51
Motherboard
ASRock Z97 Extreme4
CPU
Intel(r) Core i3-4330
Graphics
AMD Radeon R9 270X
Mac
iMac
Mobile Phone
iOS
Can you help me view my DSDT?
I attack it below (original).
Thank Bro!
Did you try the DSDT on this post? You have the same motherboard and revision as me. Give it a try and report back. By the way, do you have GraphicsEnabler set to "No"? Intel HD 2000 is not supported; therefore, no QE/CI. Maybe that's why you're getting 'SNB Framebuffer did not show up, unload'.
 
Joined
May 19, 2012
Messages
10
Motherboard
Gygabyte GA-H61M-DS2 rev2.2
CPU
Intel G840
Graphics
N/A
Mac
Classic Mac
Mobile Phone
iOS, Other
I tried and get panic. I must re-install ML again to be able to boot. I use GraphicsEnabler=Yes to get resoluton 1400x900. Maybe I should not use DSDT and. I will show my issues when booting without DSDT.

Thank bro!
 
Joined
Apr 7, 2012
Messages
51
Motherboard
ASRock Z97 Extreme4
CPU
Intel(r) Core i3-4330
Graphics
AMD Radeon R9 270X
Mac
iMac
Mobile Phone
iOS
I tried and get panic. I must re-install ML again to be able to boot. I use GraphicsEnabler=Yes to get resoluton 1400x900. Maybe I should not use DSDT and. I will show my issues when booting without DSDT.

Thank bro!
Ok. Try a fresh installation of Mountain Lion. After you reach the desktop, add the DSDT.aml there and run MultiBeast, checking "UserDSDT" (check the post). If the KP occurs again, try booting with -v and post the error (it may be the 'SNB Framebuffer did not show up, unload').
 
Top