Contribute
Register

G41 Combo / Q6600 Nvidia GT 1030 drivers won't load

Joined
Nov 8, 2014
Messages
118
Motherboard
Z370M DS3H
CPU
i5-8400
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi,

I converting a friends son's computer into a Hackintosh but can't seem to get the Nvidia webvdriver to work. The system is up & running but at 1024 :thumbdown and without acceleration.

Since it's quite an old system, I don't have much experience with it. I'm running El Capitan, latest, but have tried countless options without much avail.
I also have an 2600XT I could try, but it's a windows card, not a Mac one. I anyone has a way of getting that to work, that would be fine to.

I hope someone can help, Happy Holidays !

Ga-G41 combo
Intel Q6600
4 Gb DDR2
GT 1030 (or Sapphire 2600 XT)
El Capitan
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,800
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Hi,

I converting a friends son's computer into a Hackintosh but can't seem to get the Nvidia webvdriver to work. The system is up & running but at 1024 :thumbdown and without acceleration.

Since it's quite an old system, I don't have much experience with it. I'm running El Capitan, latest, but have tried countless options without much avail.
I also have an 2600XT I could try, but it's a windows card, not a Mac one. I anyone has a way of getting that to work, that would be fine to.

I hope someone can help, Happy Holidays !

Ga-G41 combo
Intel Q6600
4 Gb DDR2
GT 1030 (or Sapphire 2600 XT)
El Capitan
There is no support for Pascal based graphics in El Capitan, you need at least Sierra and the web drivers for that.
 
Top