FYI: HWSensors has been updated to 6.26

Discussion in 'MultiBeast Bug Reports' started by chrislikesjets, Sep 7, 2017.

  1. chrislikesjets

    chrislikesjets

    Joined:
    Dec 25, 2016
    Messages:
    14
    Mobo:
    GA-X79S-UP5-WIFI
    CPU:
    Xeon E5-1660
    Graphics:
    EVGA GTX 1060 6GB
    Sep 7, 2017 at 9:59 AM #1
    chrislikesjets

    chrislikesjets

    Joined:
    Dec 25, 2016
    Messages:
    14
    Mobo:
    GA-X79S-UP5-WIFI
    CPU:
    Xeon E5-1660
    Graphics:
    EVGA GTX 1060 6GB
    https://github.com/kozlek/HWSensors/releases

    This includes the fix for Kernel Panics with Pascal GPUs by disabling clock speed readings from the GPU. If you are unable to get any clock speed or memory speed readings from your Pascal GPU, this is normal. This is the only way to suppress the KP right now.

    This does NOT include fixes for X299.
     
    Last edited: Sep 7, 2017
  2. futurus

    futurus

    Joined:
    Jul 18, 2012
    Messages:
    19
    Mobo:
    Gigabyte Z170X-UD5 (F20)
    CPU:
    Intel i7 6700K (4.5ghz OC)
    Graphics:
    EVGA GTX980ti (Display via DP), Gigabyte 1080 G1 Gaming, Gigabyte GTX970 G1 Gaming
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Sep 13, 2017 at 5:14 PM #2
    futurus

    futurus

    Joined:
    Jul 18, 2012
    Messages:
    19
    Mobo:
    Gigabyte Z170X-UD5 (F20)
    CPU:
    Intel i7 6700K (4.5ghz OC)
    Graphics:
    EVGA GTX980ti (Display via DP), Gigabyte 1080 G1 Gaming, Gigabyte GTX970 G1 Gaming
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Did you do a full install of all binaries (FakeSMC, CPUSensors, ACPISensors, etc.) or simply add the GPUSensors.kext to your existing FakeSMC/HWMonitor config?

    Glad these are updated, but want to be 100% certain of the install before attempting. It took me way too long to get my Sierra 12.6 fresh install up and running...

    Currently running the 6.25 release with GPU Sensors removed. Three GPU configuration fully functional, albeit no readings from them (980ti, 1080, 970). FakeSMC + remaining sensors installed at L/E. Thanks!
     
  3. chrislikesjets

    chrislikesjets

    Joined:
    Dec 25, 2016
    Messages:
    14
    Mobo:
    GA-X79S-UP5-WIFI
    CPU:
    Xeon E5-1660
    Graphics:
    EVGA GTX 1060 6GB
    Sep 13, 2017 at 7:33 PM #3
    chrislikesjets

    chrislikesjets

    Joined:
    Dec 25, 2016
    Messages:
    14
    Mobo:
    GA-X79S-UP5-WIFI
    CPU:
    Xeon E5-1660
    Graphics:
    EVGA GTX 1060 6GB
    Full binary install of 6.26 with all the Kexts included via Kext Wizard. In 6.26, for Pascal cards, GPU and Memory readings are disabled, suppressing the Kernel Panic.
     
    futurus likes this.
  4. futurus

    futurus

    Joined:
    Jul 18, 2012
    Messages:
    19
    Mobo:
    Gigabyte Z170X-UD5 (F20)
    CPU:
    Intel i7 6700K (4.5ghz OC)
    Graphics:
    EVGA GTX980ti (Display via DP), Gigabyte 1080 G1 Gaming, Gigabyte GTX970 G1 Gaming
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Sep 13, 2017 at 8:36 PM #4
    futurus

    futurus

    Joined:
    Jul 18, 2012
    Messages:
    19
    Mobo:
    Gigabyte Z170X-UD5 (F20)
    CPU:
    Intel i7 6700K (4.5ghz OC)
    Graphics:
    EVGA GTX980ti (Display via DP), Gigabyte 1080 G1 Gaming, Gigabyte GTX970 G1 Gaming
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Cheers! All up and running here. After the install (before cache rebuild and reboot) all my fans went full speed but was totally fine after restart.
     

Share This Page