Contribute
Register

Freeze after approximately 30 seconds

Status
Not open for further replies.
Joined
Nov 10, 2013
Messages
13
Mac
Classic Mac
Mobile Phone
Hello everyone,

Issue:

for a few days my hackintosh freezes approx. 30 seconds after boot.
The weird thing is, I didn't really change anything recently.

I just tried to run multibeast again, but I am insecure about my settings,
since some items changed over time (especially the network bit) and I
don't know whether my settings are correct or not.

I would be the happiest person on earth if I can finally make peace with this machine.

Please help me out with this! Thanks all

My hardware setup is:

Gigabyte Z87x-UD5H with F9 Bios (latest as of now)
Intel i7 4770K
Geforce 560 ti
32 GB Ram (4x 8GB)
Only mouse and keyboard plugged in.

My software setup is:

Mavericks 10.9.2
Fermi freeze fix (some avi file, worked without any problems for 4+ weeks minimum)
Nvidia Web Driver 331.01.01f02 (up2date according to nvidia driver manager)
Rock solid working Windows Partition (separate SSD)

MultiBeast Configuration (6.2.1) - 2014-04-02 07:40:28 -----------------------------------------------------------------
Quick Start > DSDT Free
Drivers > Audio > Realtek ALCxxx > Without DSDT > ALC898
Drivers > Audio > Realtek ALCxxx > Without DSDT > HDAEnabler
Drivers > Disk > 3rd Party SATA
Drivers > Disk > TRIM Enabler > 10.9.x TRIM Patch
Drivers > Misc > FakeSMC v6.0.1123
Drivers > Misc > USB 3.0 - Universal
Drivers > Network > Intel > AppleIntelE1000e v3.0.4
Drivers > System > AppleRTC Patch for CMOS Reset
Bootloaders > Chimera v2.2.1
Customize > Boot Options > Basic Boot Options
Customize > Boot Options > GraphicsEnabler=Yes
Customize > Boot Options > Hibernate Mode - Desktop
Customize > Boot Options > Use KernelCache
Customize > Boot Options > 1080p Display Mode
Customize > System Definitions > Mac Pro > Mac Pro 3,1
Customize > Themes > tonymacx86 Black
 
Joined
Nov 10, 2013
Messages
13
Mac
Classic Mac
Mobile Phone
I have 32 Gigabyte consisting of 4x8GB Modules and the BIOS is version F9 which is the latest.

-- edit --

I found this build which is very similar to my build:
http://www.tonymacx86.com/user-buil...i7-4770k-ga-z87x-ud5h-32gb-ram-gtx-770-a.html

What I adapted from him:

- Disabled Intel HD Graphics in the BIOS (thought I had already done that)
- Used his multibeast settings 1:1
- Deleted the following files and ran kext utility (http://cvad-mac.narod.ru/index/0-4) afterwards
AppleIntelHD3000Graphics.kext
AppleIntelHD4000Graphics.kext
AppleIntelHD5000Graphics.kext
It seems to work now!
My maps even works without rendering issues!

I will keep this udpated if I run intro freezes again.
 
Status
Not open for further replies.
Top