Contribute
Register

Freak's GA-X99M-GAMING 5 mATX Build - I7 5930K - GTX 970 - Clover

Status
Not open for further replies.
Joined
Feb 24, 2012
Messages
174
Motherboard
HP ProBook 470 G5 (Clover)
CPU
i7-8550u
Graphics
UHD 620
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Why would the drive be slower because it's the system disk?

It's not the drive slower, it's speed test gives maybe lower result. I assume because the speed test it's not the only software that uses the drive. There is OS, there are a lot of programs running.
Its only my assumption anyway!
 

Ziw

Joined
Nov 18, 2015
Messages
15
Motherboard
Gigabyte x99m-Gaming5
CPU
Intel Core i7-5930K
Graphics
EVGA GTX980ti HYBRID
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
Hi

I've switched to Gigabyte x99m from EVGA, and followed your EFI-System to update to 10.11.4 but now I have issue- I can only boot with nv-disable even with drivers installed, otherwise I get stuck. Am I missing something?

Nevermind, fixed by reverting my changes in AppleDisplayController refreshing kext cache
 
Joined
May 12, 2011
Messages
2,600
Motherboard
GA-X99M-Gaming 5
CPU
i7-5930K
Graphics
GTX 970
Mac
  1. MacBook Pro
Classic Mac
  1. Color Classic
Mobile Phone
  1. Android
Not really, just staying updated...
 
Joined
May 3, 2016
Messages
1
Motherboard
GA-X99M-Gaming 5
CPU
i7-5820k
Graphics
GeForce GTX 980 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I got El Capitan installed but made a mistake and completely restarted everything. I erased the drive with OS X on it too. Now when I try to boot from the SSD it stops at 'connected to the transport successfully'. I did notice that a couple lines up it looks it was "unable to get interrupt pipe". I feel like I'm really close!
 
Last edited:
Joined
Feb 24, 2012
Messages
174
Motherboard
HP ProBook 470 G5 (Clover)
CPU
i7-8550u
Graphics
UHD 620
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Hi guys!
What about your USB ports on this mobo?
Thanks!
 
Joined
May 12, 2011
Messages
2,600
Motherboard
GA-X99M-Gaming 5
CPU
i7-5930K
Graphics
GTX 970
Mac
  1. MacBook Pro
Classic Mac
  1. Color Classic
Mobile Phone
  1. Android
Did you read the first page?
 
Joined
Feb 24, 2012
Messages
174
Motherboard
HP ProBook 470 G5 (Clover)
CPU
i7-8550u
Graphics
UHD 620
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Thank you man, I did not seen the update for 10.11! Will try now!
Thanks!
 
Joined
Feb 24, 2012
Messages
174
Motherboard
HP ProBook 470 G5 (Clover)
CPU
i7-8550u
Graphics
UHD 620
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Did you read the first page?
Hello Asus-Freak!
Can you please write a more detailed instruction on first post about enabling USB ports?
'Cause I've put injector into EFI/Clover/Kexts/Other, Library/Extensions/ and into System/Library/Extensions/ without any good result but with random kernel panics.
In your config.plist you use MacPro5.1 smbios, but injector uses MacPro6.1 smbios, don't know if it matter.
I have tried to boot with both smbios, same result...
Since I assembled my system, october 2015, with xeon cpu, I add some tweaks to dsdt so maybe the problem/difference is there, can you please share yours if you use some?
For now I'm using USBInjectAll.kext but it is slow on mounting devices and give random kernel panic...rarely...like once a month.
Thank you!
 
Last edited:
Status
Not open for further replies.
Top