Contribute
Register

Fixing a Hackintosh stuck on "Attempting system restart...MACH Reboot

Joined
Nov 18, 2018
Messages
46
Motherboard
ASUS K46CM Laptop - Clover UEFI
CPU
i7 3517U
Graphics
GT 635M/ IHD 4000 1366 x 768
Mobile Phone
  1. Android
Hi Guys.......:geek:

This is my first Hackintosh build on a Laptop, Here are my spec :

  • Laptop Model : ASUS K46CM - 2.7 - Clover UEFI
  • CPU/Processor : Intel Core i7 3517U (Ivy Bridge)
  • Graphics 1 : Intel HD Graphics 4000
  • Graphics 2 : NVIDIA GeForce GT635M 2GB DDR3
  • Memory : 8 GB DDR3 Dual Channel
  • Display : 1366 x 768
  • Storage : 750 GB HDD SATA
I've tried following how to create a Bootable macOS High Sierra for Laptop from: https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/ using CLOVER EFI, But when booting using -v it stuck on "Attempting system restart...MACH Reboot this part :

IMG_20181210_233728.jpg

N.B. : I'm using 8GB Kingston USB 2.0 Flash Drive

Anyone knows how to fix this?:(, I really appreciate and will be happy for any help:thumbup:

My boot flags are : dart=0 nv_disable=1 -v -x -f UseKernelCache=No GraphicsEnabler=No ForceHPET=Yes USBBusFix=Yes PCIRootUID=1

(ForceHPET=Yes, because in my BIOS there is no option to enable HPET , Other Kext such as Graphics, Ethernet, Audio I'll install it later)

I will post a Clover EFI Folder as zip as well if needed
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
19,487
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi Guys.......:geek:

This is my first Hackintosh build on a Laptop, Here are my spec :

  • Laptop Model : ASUS K46CM - 2.7 - Clover UEFI
  • CPU/Processor : Intel Core i7 3517U (Ivy Bridge)
  • Graphics 1 : Intel HD Graphics 4000
  • Graphics 2 : NVIDIA GeForce GT635M 2GB DDR3
  • Memory : 8 GB DDR3 Dual Channel
  • Display : 1366 x 768
  • Storage : 750 GB HDD SATA
I've tried following how to create a Bootable macOS High Sierra for Laptop from: https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/ using CLOVER EFI, But when booting using -v it stuck on "Attempting system restart...MACH Reboot this part :

View attachment 371763

N.B. : I'm using 8GB Kingston USB 2.0 Flash Drive

Anyone knows how to fix this?:(, I really appreciate and will be happy for any help:thumbup:

My boot flags are : dart=0 nv_disable=1 -v -x -f UseKernelCache=No GraphicsEnabler=No ForceHPET=Yes USBBusFix=Yes PCIRootUID=1

(ForceHPET=Yes, because in my BIOS there is no option to enable HPET , Other Kext such as Graphics, Ethernet, Audio I'll install it later)

I will post a Clover EFI Folder as zip as well if needed
Read FAQ, "Problem Reporting"
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/

GraphicsEnabler is useless in clover... :)
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,467
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi Guys.......:geek:

This is my first Hackintosh build on a Laptop, Here are my spec :

  • Laptop Model : ASUS K46CM - 2.7 - Clover UEFI
  • CPU/Processor : Intel Core i7 3517U (Ivy Bridge)
  • Graphics 1 : Intel HD Graphics 4000
  • Graphics 2 : NVIDIA GeForce GT635M 2GB DDR3
  • Memory : 8 GB DDR3 Dual Channel
  • Display : 1366 x 768
  • Storage : 750 GB HDD SATA
I've tried following how to create a Bootable macOS High Sierra for Laptop from: https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/ using CLOVER EFI, But when booting using -v it stuck on "Attempting system restart...MACH Reboot this part :

View attachment 371763

N.B. : I'm using 8GB Kingston USB 2.0 Flash Drive

Anyone knows how to fix this?:(, I really appreciate and will be happy for any help:thumbup:

My boot flags are : dart=0 nv_disable=1 -v -x -f UseKernelCache=No GraphicsEnabler=No ForceHPET=Yes USBBusFix=Yes PCIRootUID=1

(ForceHPET=Yes, because in my BIOS there is no option to enable HPET , Other Kext such as Graphics, Ethernet, Audio I'll install it later)

I will post a Clover EFI Folder as zip as well if needed
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Joined
Nov 18, 2018
Messages
46
Motherboard
ASUS K46CM Laptop - Clover UEFI
CPU
i7 3517U
Graphics
GT 635M/ IHD 4000 1366 x 768
Mobile Phone
  1. Android

Attachments

  • CLOVER.zip
    9.4 MB · Views: 101

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,467
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
OK, here is the CLOVER EFI Zipped folder........
Follow the Clover guide linked from the FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html

Although you should read the FAQ for an overview of issues, the Clover guide is linked from the first question: "Q. Where do I start?", just after the bold face "Clover Guide".
Here is a direct link, just to be clear:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Also, your profile must be filled out with complete details as requested in the FAQ, again under "Q. Where do I start?". All seven details requested are equally important.

And if you have an issue (after following the guide), or on any other problem, you must provide a detailed description of the problem including information that helps us understand what you're doing. Always attach "Problem Reporting" files as per FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html
The required files and data are fully detailed in the last question in the FAQ:
"Q. What are typical "Problem Reporting" files?"
 
Top