Contribute
Register

[Fix] Skylake menu bar glitch fix

Joined
Apr 21, 2016
Messages
1,351
Motherboard
ASUS X556UA-Clover
CPU
i5-6200U
Graphics
HD 520,1366x768
Mobile Phone
  1. iOS
OS Won't boot with it. Had to boot from USB :p
Stuck when the progress bar is almost empty.

Attached my config.plist without the Skylake Fix if you need it :)
 

Attachments

  • config.plist
    9.3 KB · Views: 176
Joined
Mar 6, 2012
Messages
190
Motherboard
15ZD960-GX3DK
CPU
i3-6100U
Graphics
HD 520
Mobile Phone
  1. Android
OS Won't boot with it. Had to boot from USB :p
Stuck when the progress bar is almost empty.

Attached my config.plist without the Skylake Fix if you need it :)
anyways good

i update more clear now.

thank you
 
Joined
Jul 19, 2015
Messages
55
Motherboard
Dell XPS 13 9350
CPU
6200U
Graphics
HD520
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
HD520 OK !!!:clap::clap::clap::clap::clap::clap::clap::clap::clap::clap::clap::clap::clap::clap:
 
Joined
Apr 16, 2016
Messages
36
Motherboard
Gigabyte GA-Z170-D3H
CPU
Intel Core i5 6600
Graphics
AMD Radeon HD 7770 Gigabyte OC Edition
Mac
Classic Mac
Mobile Phone
It works using your latest attached .plist. But what is the code in the post for?
 
Joined
Dec 2, 2012
Messages
124
Motherboard
Huawei Matebook D 14
CPU
i5 8250U
Graphics
UHD 620
Can anyone help me? I'm having a hard time getting my HD 530 to work. This is my config.plist, mi patched SSDTs for CPU, NVIDIA card with HDMI audio, and my IOREG dump.... I don't know what's going on. My Motherboard is a GA-z170n-Gaming 5 + 970GT + 6700K.
 

Attachments

  • SSDT.aml
    2.3 KB · Views: 165
  • SSDT-1.aml
    461 bytes · Views: 124
  • SSDT-2.aml
    154 bytes · Views: 109
  • config.plist
    11.5 KB · Views: 139
  • Conrado’s iMac.ioreg
    17.2 MB · Views: 136

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,155
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Can anyone help me? I'm having a hard time getting my HD 530 to work. This is my config.plist, mi patched SSDTs for CPU, NVIDIA card with HDMI audio, and my IOREG dump.... I don't know what's going on. My Motherboard is a GA-z170n-Gaming 5 + 970GT + 6700K.

Off-topic. This forum is only for laptops.
 
Top