[FIX] for USB external drive wasn't ejected properly! Yay!

Discussion in 'Lion Desktop Support' started by powerpcg5, Jan 21, 2012.

  1. pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    257
    Motherboard:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Feb 4, 2018 at 11:40 PM #11
    pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    257
    Motherboard:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Do you mean that you can enable XMP through Clover, without having to activate it in BIOS, and that will solve the "eject" issue?
     
  2. bugsb

    bugsb

    Joined:
    Feb 13, 2011
    Messages:
    88
    Motherboard:
    Asus Vivobook S15 / x510UAR
    CPU:
    I5 8250U
    Graphics:
    Intel UHD620
    Mobile Phone:
    Android
    Apr 3, 2018 at 11:29 PM #12
    bugsb

    bugsb

    Joined:
    Feb 13, 2011
    Messages:
    88
    Motherboard:
    Asus Vivobook S15 / x510UAR
    CPU:
    I5 8250U
    Graphics:
    Intel UHD620
    Mobile Phone:
    Android
    tried, did not do the trick on my rig.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice