Contribute
Register

First Build (Christmas Gift)

Status
Not open for further replies.
Joined
Oct 20, 2012
Messages
17
Motherboard
GA-Z77X-UD5H
CPU
i5-3570k
Graphics
Intel HD 4000
Mac
  1. iMac
Classic Mac
  1. Classic
  2. iBook
  3. iMac
  4. LC
  5. Plus
  6. Power Mac
  7. PowerBook
Mobile Phone
  1. Android
http://www.flickr.com/photos/38629313@N02/sets/72157631938950317/ this should show you my BIOS Settings. Last attempt at using an HDMI cable with the HD 4000 gfx resulted in a split screen with thin horizontal lines and no menu/finder ever loading (I had installed from square one on the HDMI (works fine in Unibeast, -x load does not resolve after install) I did re-flash the BIOS (found 260 in the same samisnake thread and it is mentioned as being for the MSI Z77A-G45 as opposed to the MATX board. Should I be booting with nullcpu or maybe graphics enabled=no? Thought I would mention at this point every time I install from UB I have no issues with boot from USB. After running the DSDT-Free MB install is when things go wrong. Yes I did attempt both 5.1.2 and 5.1.3 I can get the DSDT free install working by itself no issue, still doesn't resolve the CPU IO issue, audio, or gfx.

Recap

LAN works (not well, but works) with no help at all.
Had audio working but in effort to get HD 4000 gfx borked the system and had to install again and now no audio again.
boot0 error fixed
Still no HD 4000 gfx



1. not sure what the problem is there - can you post your BIOS settings?

2. OS X doesn't like VGA. If you have to, try a DVI->VGA adapter, but better to go with the DVI cable or HDMI.
 
Joined
Oct 20, 2012
Messages
17
Motherboard
GA-Z77X-UD5H
CPU
i5-3570k
Graphics
Intel HD 4000
Mac
  1. iMac
Classic Mac
  1. Classic
  2. iBook
  3. iMac
  4. LC
  5. Plus
  6. Power Mac
  7. PowerBook
Mobile Phone
  1. Android
How much headache would I solve if I were to say just use the MoBo for a PC build and just slap everything onto a GA-Z77-DS3H or GA-Z77X-UD5H?

1. not sure what the problem is there - can you post your BIOS settings?

2. OS X doesn't like VGA. If you have to, try a DVI->VGA adapter, but better to go with the DVI cable or HDMI.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,449
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Recap

LAN works (not well, but works) with no help at all.
Had audio working but in effort to get HD 4000 gfx borked the system and had to install again and now no audio again.
boot0 error fixed
Still no HD 4000 gfx

Been busy testing new iBoot, but will do a run through on the GD65 tonight and post some pics for settings. In the meantime, you might go ahead and find Kext Wizard and Chameleon Wizard apps and download them to a USB.

You might also want to read through the first post here: http://www.tonymacx86.com/golden-bu...ld-msi-z68ma-ed55-b3-i5-2500k-xfx-6870-a.html as this is the basic procedure I used to get the MSI-Z77A-GD65 working. MultiBeast installs files not needed with this board and that might be causing some of your problems.
 
Joined
Oct 20, 2012
Messages
17
Motherboard
GA-Z77X-UD5H
CPU
i5-3570k
Graphics
Intel HD 4000
Mac
  1. iMac
Classic Mac
  1. Classic
  2. iBook
  3. iMac
  4. LC
  5. Plus
  6. Power Mac
  7. PowerBook
Mobile Phone
  1. Android
Broke down and bought the GA-Z77X-UD5H... :) Almost got it running. I think it might be the monitor at this point... thing DVI to HDMI via and adapter will work differently from a "real" monitor?
 
Status
Not open for further replies.
Top