Contribute
Register

Firewire 800 PCIe card not allowing hackintosh to boot :( Please help

Joined
Jun 13, 2013
Messages
8
Motherboard
Gigabyte Z97X-UD7 TH
CPU
i7-4790k / 16Gb HyperX Savage
Graphics
MSI GTX 980 GAMING 4G SLI
Hi, I bought 2 firewire 800 pcie cards, SYBA PEX30009 & Lycom PE-107 for my hackintosh and although I've been able to run ML 10.8.4 flawlessly for about a month now, as soon as I plug in one of the firewire cards I just get the grey screen with the Apple logo and and spinner below and it fails to finish the boot up. I do plug the power cable into the PE-107, but it doesn't look like there's extra power required for the SYBA.

Any assistance would be hugely appreciated in getting my computer fully operational.

20130903_205637.jpg
Specs:
Asus P8z77-v lx
3.41 Ghz Intel i5
8Gb 1600mhz RAM
VTX 3D HD 7970 3Gb
 
Joined
Aug 14, 2011
Messages
351
Motherboard
Gigabyte Z68 UD4 B3
CPU
i7 2600K @ 4.5
Graphics
MSI TF GTX 780
Mac
Classic Mac
Mobile Phone
Hi.

I have a different set up than you do, but I had a problem with an 800 PCI card as well when I first installed it.

Basically I was trying to make room for dual GPUs and was trying to fit it in a x4 or x1 slot on my mobo. You've probably tried this, but if not, try putting in your x8 or x16(8) slot and see if it works.

My buddy had the same issue and that solved it.

If not, maybe it's worth looking around the site to see who has the same motherboard as you, and find out if they have an 800 card as well. See if it all matches up or switch the PCI card to what they say works.

Good luck.
 
Joined
Apr 30, 2013
Messages
26
Motherboard
GA Z97x UD3H
CPU
Intel i7 4790k
Graphics
GT 740 SC 2GB
Mac
iMac
Classic Mac
Mobile Phone
Did you managed to make the lycom pci card work ?
I'm having huge trouble to make it work on EL CAPITAN.
thank you

juanma
 
Joined
May 13, 2011
Messages
1,737
Motherboard
Z68X-UD4-B3
CPU
i7-2600K
Graphics
XFX 6870 Dual Fan
Mac
iMac, MacBook, MacBook Pro, Mac mini
Classic Mac
iMac, Power Mac
Mobile Phone
iOS
I'm using the same Syba SD-PEX30009 firewire card with El Capitan. Works great. The Syba just plugs in a slot. No extra power cable needed.

If your mobo has built-in firewire, try disabling that.
 
Top