final cut very slow gtx 960

Discussion in 'Mac Software' started by MassimilianoZ, Feb 11, 2018.

  1. MassimilianoZ

    MassimilianoZ

    Joined:
    Feb 11, 2018
    Messages:
    8
    Motherboard:
    Gigabyte z270x ultra gaming
    CPU:
    I7 7700k
    Graphics:
    Gigabyte GTX 960 4 gb
    Feb 11, 2018 at 9:10 AM #1
    MassimilianoZ

    MassimilianoZ

    Joined:
    Feb 11, 2018
    Messages:
    8
    Motherboard:
    Gigabyte z270x ultra gaming
    CPU:
    I7 7700k
    Graphics:
    Gigabyte GTX 960 4 gb
    Hello, i have installed high sierra and final cut x have problem with my gtx 960 4gb. If i do the brucex test it end in 10 minutes with background render off. Very slow...... i don't know what is the problem. I have a i7 7700k, motherboard gigabyte z270x ultra gaming. I have the last web driver installed and all works good but final cut is very slow in rendering. This is my config.plist....
    Please someone can help me? thanks
     

    Attached Files:

    Last edited: Feb 11, 2018
  2. iMJaSONxD89

    iMJaSONxD89

    Joined:
    Jan 18, 2013
    Messages:
    8
    Motherboard:
    PC
    CPU:
    INTEL 4.2 7700k
    Graphics:
    EVGA GTX 980 ti
    May 25, 2018 at 11:35 PM #2
    iMJaSONxD89

    iMJaSONxD89

    Joined:
    Jan 18, 2013
    Messages:
    8
    Motherboard:
    PC
    CPU:
    INTEL 4.2 7700k
    Graphics:
    EVGA GTX 980 ti
    hey man do you have any problems with compressor? I can't get mines working every time I open the program it opens but everything is white and I can't click anything or see anything.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice