Contribute
Register

Final Cut Pro X Crashing from almost everything.... :(

Status
Not open for further replies.

wbf

Joined
Feb 9, 2012
Messages
4
Motherboard
Z87-OC
CPU
4770K
Graphics
2x GTX680
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
There is smthg going on with FCPX. I can't pin it down either. First port of call for everyone seems to be the GFX cards but I know that's not it. Some people think it's networking, downloads or Skype. Some people think it's bluetooth dongles. I've read 3rd party plugins can be the cause or trying different system IDs.

I hope somebody out there who is editing video and a proficient coder will attempt to investigate these FCPX freezes. I don't have the skill but I'm hanging for a fix.

Can't afford a MacPro and can't warm to Premiere. ;)

B.
 

jaymonkey

Moderator
Joined
Aug 27, 2011
Messages
3,984
Motherboard
GB Z490 Vision G
CPU
i9 10850K OC @ 5.2 GHz
Graphics
Vega 64 LC + HD 630
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Hey Guys,

I had the same issue with FCPX and all other software that used the video codecs (handbrake, compressor .. etc), i think it may be connected to the pro codec updates that were pushed out a month or so ago. I was overclocking my system @4.5Ghz and although stable running everything else, any software that used video codec's would crash or cause a lock up...?

Restoring the CPU/Chipset to default (non overlocked) values resolved the issue for me, after that i was able to experiment and have been able to re-apply the overclock but have now reduced the turbo O/C to 4.3 Ghz since then all has been perfect.

I have a collage in London who also experience exactly the same thing and this also resolved his issue.

Give it a go and see if it helps, it does not appear connected to temperature or voltage ..

Cheers
Jay
 

wbf

Joined
Feb 9, 2012
Messages
4
Motherboard
Z87-OC
CPU
4770K
Graphics
2x GTX680
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Went back to stock clock @3.5 from 4.5

Just had 40 minutes of scrubbing footage and dropping in with no freeze. Hopefully this is stable.

Thanks for the advice! I'll start creeping it towards 4.3 now.

B.
 

wbf

Joined
Feb 9, 2012
Messages
4
Motherboard
Z87-OC
CPU
4770K
Graphics
2x GTX680
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Returning to stock clock speed didn't fix it. It's not the bluetooth module. Mystery persists. :(

B.
 
Joined
Mar 18, 2014
Messages
11
CPU
i7-4770K
Graphics
GTX 760
Mac
Classic Mac
Mobile Phone
I might try and reduce to stock speeds and give it a go, although i'm not quite certain that will be the fix. It's a very weird problem and my system never crashes in any other situation or time.

I might start picking up premier or even sell for a macbook pro :/


bah so frustrating!
 
Joined
Mar 18, 2014
Messages
11
CPU
i7-4770K
Graphics
GTX 760
Mac
Classic Mac
Mobile Phone
Good news!

I updated my BIOS to 10c (for my Z87x-UD5H) and reset BIOS to defaults.

Tested a couple exports in FCPX and they worked! I then went back to BIOS and bumped up my ram to 1866mhz, testing again now in FCPX... crossing fingers it will work again.
 
Joined
Nov 1, 2010
Messages
980
Motherboard
ASUS Maximus VIII Hero
CPU
i7-6700k
Graphics
GTX1060
Mobile Phone
  1. iOS
Is your ram rated for 1866? If you're over clocking memory the speed difference is negligible at best and not worth stability in the long run.
 
Status
Not open for further replies.
Top