Contribute
Register

Final Cut Pro 10.4.6 On Mojave 10.14.4 Exporting Problem, PLEASE HELP!!!

Joined
Apr 30, 2019
Messages
14
Motherboard
ASUS - ROG STRIX Z390-E GAMING
CPU
i9-9900K
Graphics
VEGA 64
HELLO EVERYONE
I recently build a Hackintosh for the first time in my life and I have installed Mojave on it and everything is working great but the only issue that I have is when I export from final cut it won't let me and I really don't know what to do, also I really new to EFI and Kexts, I have shared with you screen shots of clover so you guys can tell me if there is anything wrong, Please Help!!!

Thank You
 

Attachments

Last edited:
Joined
Dec 4, 2014
Messages
159
Motherboard
GA-Z170X Ultra Gaming
CPU
i7-7700K
Graphics
Vega 56
Mac
iMac, MacBook Pro, Mac Pro
Mobile Phone
Android
Are there enough space on the drive, which contains FCPX project folder?
(Usually Users/username/Movies/Final Cut library or smth. like this).
 
Joined
Dec 4, 2014
Messages
159
Motherboard
GA-Z170X Ultra Gaming
CPU
i7-7700K
Graphics
Vega 56
Mac
iMac, MacBook Pro, Mac Pro
Mobile Phone
Android
Are you using 9900K?
1) Make backup of the whole working EFI directory.
2) It is not 18,3 SMBIOS, try to change to iMac19,1.

Also, experiment with iMacPro1,1 SMBIOS because you are using Vega grapics card.
 
Joined
Dec 4, 2014
Messages
159
Motherboard
GA-Z170X Ultra Gaming
CPU
i7-7700K
Graphics
Vega 56
Mac
iMac, MacBook Pro, Mac Pro
Mobile Phone
Android
No, you don't need to reinstall, just change parameters in boot. (Change SMBIOS numbers, for example).
 
Top