Contribute
Register

Fenvi T919 slow speed after wake from sleep

Status
Not open for further replies.
Joined
Apr 15, 2017
Messages
9
Motherboard
ASUS MAXIMUS VIII GENE
CPU
Intel i7 6700k
Graphics
NVIDIA GeForce GTX 1070 ARMOR 8G OC
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
Just got a Fenvi T919. Works great on first boot:

170501021306-2900.png


Put it to sleep for any length of time, wake it, and the speeds dramatically drop:

170501025245-2238.png


The only way I've found to get normal speeds back is to restart the computer.
Changing to different wifi networks doesn't help. Changing channels doesn't help. Changing from 2.4 to 5GHz networks doesn't help. Moving the card from PCIe x16 to PCIe x1 doesn't help.

Is anyone else experiencing this? Any suggestions on how to get the T919 to keep performance after sleep?

Edit: Resolved by unchecking "Wake for network access" in System Preferences > Energy Saver
KPdNKWJ.png
 
Last edited:
Joined
Oct 14, 2010
Messages
30
Motherboard
ASUS Maximus VIII Hero
CPU
i5-6600K
Graphics
GTX 1070
Mac
  1. MacBook Air
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I have just received my T919, and I can't seem to get BT to work. I plugged it into the first PCIe slow (x1) and plugged the USB plug into the front USB header. but macOS says no BT present. Did I need to have it present when I installed Sierra? I didn't have BT when I installed according to Stork's Maximus VIII Hero guide. Is there a setting in MultiBeast or in Clover that I should look for? Everyone says it works out of the box. Wifi works great with no lag after sleep.
 
Joined
Sep 30, 2011
Messages
43
Motherboard
Z390 Designare
CPU
i7 9700K
Graphics
UHD 630
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Classic
  2. iMac
  3. LC
  4. PowerBook
  5. Quadra
Mobile Phone
  1. iOS
I'm just working on my new Z390 build, and this seems to fix my slow WiFi after Wake-up from sleep with my Fenvi T919 card. My local router pings would go from 2-3ms to 200-300ms and 8% dropped packets.

So far, they seem to be staying in the 2-3ms range.

Thanks @interdasting !!
 
Status
Not open for further replies.
Top