Contribute
Register

Farcry84's 3930k: ASUS Rampage IV Gene - i7-3930k - GTX 670

Status
Not open for further replies.
Joined
Nov 6, 2012
Messages
143
Motherboard
Asus Rampage IV gene Bios 4802
CPU
i7-3930k
Graphics
GTX 670
Mac
  1. iMac
Classic Mac
  1. Performa
  2. Power Mac
Mobile Phone
  1. iOS
Unfortunately no luck getting passed the panic. I'll keep tinkering tomorrow.

Any ideas?
Are you booting from the USB drive with clover on it or a hard drive with Clover on it? I booted to the Clover menu with my hard drive and then selected the USB install. I did not use Clover on a USB drive. Have you tried booting with -x for safe mode? and -f for ignore kext cache?
 
Joined
Oct 24, 2012
Messages
7
Motherboard
Rampage IV Gene
CPU
3930K
Graphics
GTX 980
Are you booting from the USB drive with clover on it or a hard drive with Clover on it? I booted to the Clover menu with my hard drive and then selected the USB install. I did not use Clover on a USB drive. Have you tried booting with -x for safe mode? and -f for ignore kext cache?

Thanks again, was able to get one step closer.

Installed clover and the installer on an SSD and was able to boot to the install menu with your kexts/drivers/config.plist. Unfortunately I lost all USB port functionality at that point (which explains the IO error I was previously having and why installation over USB was hanging).

Now I just need to figure out how to have USB while booting and I should be golden. Will try a few things today, any suggestions?
 
Joined
Nov 6, 2012
Messages
143
Motherboard
Asus Rampage IV gene Bios 4802
CPU
i7-3930k
Graphics
GTX 670
Mac
  1. iMac
Classic Mac
  1. Performa
  2. Power Mac
Mobile Phone
  1. iOS
Joined
May 13, 2013
Messages
1
Motherboard
Asus Gene IV
CPU
3930k
Graphics
GTX 970
Mobile Phone
  1. iOS
Hi Farcry, I have nearly the same spec's but cannot get the bluetooth card working. Have you done something specific? I have it now in the upper PCI slot. Also tried the PCI-e slot. The WIFI on the card works fine. Currently got Sierra running. Thanks
 
Joined
Nov 6, 2012
Messages
143
Motherboard
Asus Rampage IV gene Bios 4802
CPU
i7-3930k
Graphics
GTX 670
Mac
  1. iMac
Classic Mac
  1. Performa
  2. Power Mac
Mobile Phone
  1. iOS
Hi Farcry, I have nearly the same spec's but cannot get the bluetooth card working. Have you done something specific? I have it now in the upper PCI slot. Also tried the PCI-e slot. The WIFI on the card works fine. Currently got Sierra running. Thanks

Did you plug it into the USB header? I had an Irq conflict with the internal USB ports that I corrected with a dsdt edit.
 
Joined
Nov 21, 2014
Messages
11
Mac
Classic Mac
Mobile Phone
I can't get to install Sierra. USB 2.0 ports die during the boot. Tried all Inject,Ownership, ClockID etc...
 
Status
Not open for further replies.
Top