Contribute
Register

Farcry84's 3930k: ASUS Rampage IV Gene - i7-3930k - GTX 670

Status
Not open for further replies.
Joined
Nov 6, 2012
Messages
143
Motherboard
Asus Rampage IV gene Bios 4802
CPU
i7-3930k
Graphics
GTX 670
Mac
  1. iMac
Classic Mac
  1. Performa
  2. Power Mac
Mobile Phone
  1. iOS
Well I'm not going to go past MacOs Yosemite with my build. Having a difficult time getting usb to even register on El Cap or Sierra. As soon as I get past a point in either installer I lose all usb ports. Mouse-Keyboard-bluetooth-usb installer. On sierra I captured this just before the screen garbled up with the infamous circle with a line through it appeared. Any Idea's would be wonderful.
 
Last edited:
Joined
Apr 25, 2012
Messages
12
Motherboard
z390i phantom
CPU
i9-9900k
Graphics
Vega56
Mac
  1. iMac
Mobile Phone
  1. Android
Well I'm not going to go past MacOs Yosemite with my build. Having a difficult time getting usb to even register on El Cap or Sierra. As soon as I get past a point in either installer I lose all usb ports. Mouse-Keyboard-bluetooth-usb installer. On sierra I captured this just before the screen garbled up with the infamous circle with a line through it appeared. Any Idea's would be wonderful.View attachment 212019
For USB installer, you should add USB inject in clover config Device->USB as following:
AddClockID yes
FixOwnership yes
Inject yes
 
Joined
Nov 6, 2012
Messages
143
Motherboard
Asus Rampage IV gene Bios 4802
CPU
i7-3930k
Graphics
GTX 670
Mac
  1. iMac
Classic Mac
  1. Performa
  2. Power Mac
Mobile Phone
  1. iOS
Ok well I have good news. I have successfully installed Sierra on my experimental drive. For some reason the newest Clover 3766 would not boot. I booted from my main drives clover 3726 and was graciously brought to the Sierra usb install. Installed to my partitioned drive and booted right into it. I don't know what the difference is between both versions.

So far I have not tinkered with Cloveralc as it is using my 10.10 config list. I don't know what the repercussions would be for having to many different kexts to patch for the same kext would do.

Power management is not currently working from AppleIntelCPUPowerManagement.kext, as I haven't looked up the code to use to patch said kext.

USB3 I have disabled in the bios atm.

Wifi/Bluetooth from my BCM mini PCI card is working- have not signed into messages or iCloud as of yet, so I don't know if handoff/Continuity is working.

Screen Shot 2016-10-01 at 4.32.09 PM.png Screen Shot 2016-10-01 at 4.32.20 PM.png
 
Joined
Oct 24, 2012
Messages
7
Motherboard
Rampage IV Gene
CPU
3930K
Graphics
GTX 980
I have successfully installed Sierra on my experimental drive.

Awesome, i'll be following this thread as i have a very similar setup.

I've tried your boot parameters with no luck, do you have a clover config.plist that you'd be able to share? What KEXTs would you suggest booting a USB drive with?
 
Joined
Nov 6, 2012
Messages
143
Motherboard
Asus Rampage IV gene Bios 4802
CPU
i7-3930k
Graphics
GTX 670
Mac
  1. iMac
Classic Mac
  1. Performa
  2. Power Mac
Mobile Phone
  1. iOS
I've tried your boot parameters with no luck, do you have a clover config.plist that you'd be able to share? What KEXTs would you suggest booting a USB drive with?

I didn't actually use clover on a usb. I used clover on the efi partition of my hard drive. In clover drivers64UEFI I have EmuVariableUefi-64 and OsxAptioFix2Drv-64. I used npci=0x2000 kext-devmode=1. Here is a copy of the config list although you will need to edit the serial number and MLB and such. The only kext I'm using are AppleIntelE1000e.kext, FakeSMC.kext and VoodooTSCSync.kext modified for my 6 core processor.
 

Attachments

  • config.plist
    6.8 KB · Views: 227
Joined
Oct 24, 2012
Messages
7
Motherboard
Rampage IV Gene
CPU
3930K
Graphics
GTX 980
Thanks a lot. If it's not too much to ask could you share the kexts as well. I have the same exact setup (processor and Mobo). Getting stuck on "waiting on ioregistry.." then I get a panic. I can provide more info this eve, currently at work.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,782
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Thanks a lot. If it's not too much to ask could you share the kexts as well. I have the same exact setup (processor and Mobo). Getting stuck on "waiting on ioregistry.." then I get a panic. I can provide more info this eve, currently at work.
Use the appropriate version of MultiBeast to install your kexts as MultiBeast makes it easier. :thumbup: Or, if you want to do it the hard way, see the Download > kexts section.
 
Joined
Nov 6, 2012
Messages
143
Motherboard
Asus Rampage IV gene Bios 4802
CPU
i7-3930k
Graphics
GTX 670
Mac
  1. iMac
Classic Mac
  1. Performa
  2. Power Mac
Mobile Phone
  1. iOS
I've never been stuck on the load screen with that line before. "waiting on ioregistery" You might need to make sure your config.plist smbios serial number is correct.
 
Joined
Oct 24, 2012
Messages
7
Motherboard
Rampage IV Gene
CPU
3930K
Graphics
GTX 980
I've never been stuck on the load screen with that line before. "waiting on ioregistery" You might need to make sure your config.plist smbios serial number is correct.

Thanks Farcry, I'll try your plist this evening.

Stork,

I should have clarified that I haven't been able to boot the Sierra install USB I created using unibeast. I've tried multiple versions of clover as well since I read that some weren't working.
 
Joined
Oct 24, 2012
Messages
7
Motherboard
Rampage IV Gene
CPU
3930K
Graphics
GTX 980
Unfortunately no luck getting passed the panic. I'll keep tinkering tomorrow.

Any ideas?
 

Attachments

  • IMG_20161004_210605.jpg
    IMG_20161004_210605.jpg
    3.8 MB · Views: 137
Status
Not open for further replies.
Top