Contribute
Register

[FAQ] READ FIRST! Laptop Frequent Questions

Joined
Dec 15, 2012
Messages
28
Motherboard
HP EliteBook 850 G1
CPU
i7-4500u
Graphics
HD4400
Mac
iMac, MacBook Pro
Mobile Phone
Android
Based on the FAQ I'm about to order a "bcm94352hmb" to install in my HP EliteBook 850 G1 but cannot really find if this 850 G1 has a build-in BIOS Wifi whitelist. Anyone already ordered such a card (like e.g. AzureWave AW-CE123H) and installed it in a 850 G1?

Is this working or not?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Based on the FAQ I'm about to order a "bcm94352hmb" to install in my HP EliteBook 850 G1 but cannot really find if this 850 G1 has a build-in BIOS Wifi whitelist. Anyone already ordered such a card (like e.g. AzureWave AW-CE123H) and installed it in a 850 G1?

Is this working or not?
It is likely your laptop DOES NOT implement a WiFI whitelist.
You will find out for sure when you install the new WiFI card.
 
Joined
Dec 15, 2012
Messages
28
Motherboard
HP EliteBook 850 G1
CPU
i7-4500u
Graphics
HD4400
Mac
iMac, MacBook Pro
Mobile Phone
Android
It is likely your laptop DOES NOT implement a WiFI whitelist.
You will find out for sure when you install the new WiFI card.
Just to let everyone know that the EliteBook 850 G1 is NOT having a wifi whitelist in its BIOS. Found an older Acer laptop I still had and this one had a Broadcom a/b/g/n wifi card: inserted this into the G1 and now my Mojave is connecting at around 100 mbps over wifi.

Time to order a bcm94352hmb to go up to 200 mbps ;-)

Edit: the "bcm94352hmb" (AzureWave AW-CE123H) arrived today: installed it, booted into Mojave, switched to my 5ghz network: instant speed increase up to 198 mbps (Asus RT router) :cool:
 
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Just to let everyone know that the EliteBook 850 G1 is NOT having a wifi whitelist in its BIOS.
Correct.
Documented in the guide:
 
Joined
Mar 8, 2019
Messages
22
Motherboard
Intel NUC8i7BEH3-Clover
CPU
i7-8559U
Graphics
Iris Plus 655 (1920x1080)
Mac
Mac mini
Hi
First post (hoping its in the right place), and firstly many thanks, fully appreciate all the amazing work you are doing.

I managed to restore macOS HS from TM and can boot to it from clover.

When booting from USB display is all fine but from SSD the display of browser starts to flicker and move about with the mouse. LogicPro as as flickers when playing. As I say no such flicker when booting from USB (but no sound of course).

Display is Samsung Syncmaster. Would also like to have dual display to Philips 234V.

Sound works.

Would be great to find a solution for bluetooth. Mic? would amazing.

Thanks for all your help. All files attached.

I don't have the following:

ls -l /System/Library/Extensions/AppleHDA.kext/Contents/Resources/.zml >> kextstats

ls: /System/Library/Extensions/AppleHDA.kext/Contents/Resources/.zml: No such file or directory
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi
First post (hoping its in the right place), and firstly many thanks, fully appreciate all the amazing work you are doing.

I managed to restore macOS HS from TM and can boot to it from clover.

When booting from USB display is all fine but from SSD the display of browser starts to flicker and move about with the mouse. LogicPro as as flickers when playing. As I say no such flicker when booting from USB (but no sound of course).

Display is Samsung Syncmaster. Would also like to have dual display to Philips 234V.

Sound works.

Would be great to find a solution for bluetooth. Mic? would amazing.

Thanks for all your help. All files attached.

I don't have the following:

ls -l /System/Library/Extensions/AppleHDA.kext/Contents/Resources/.zml >> kextstats

ls: /System/Library/Extensions/AppleHDA.kext/Contents/Resources/.zml: No such file or directory
"Problem Reporting" files are incomplete.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
 
Joined
Mar 8, 2019
Messages
22
Motherboard
Intel NUC8i7BEH3-Clover
CPU
i7-8559U
Graphics
Iris Plus 655 (1920x1080)
Mac
Mac mini
"Problem Reporting" files are incomplete.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
Hi here we are - many thanks.
 

Attachments

Joined
Mar 8, 2019
Messages
22
Motherboard
Intel NUC8i7BEH3-Clover
CPU
i7-8559U
Graphics
Iris Plus 655 (1920x1080)
Mac
Mac mini
Your kextcache output shows serious problems you need to fix.
Hi many thanks. Would appreciate any pointers where to look - first time hackintosh for me :)

take care
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi many thanks. Would appreciate any pointers where to look - first time hackintosh for me :)

take care
Refer to FAQ for correct kext installation procedures.
Start over with fresh install if needed.
 

Top