Failed boot after HD4600+ install via audio_cloverHDMI-120 script

Discussion in 'HDMI Audio' started by Ramias, Jan 5, 2017.

  1. Ramias

    Ramias

    Joined:
    May 9, 2016
    Messages:
    8
    Mobo:
    Lenovo Thinkcentre M83
    CPU:
    Intel Core i5-4590T 2.0GHz (Turbo up to 3.0GHz) 6MB Cache
    Graphics:
    Intel HD Graphics 4600
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Jan 5, 2017 at 4:57 AM #1
    Ramias

    Ramias

    Joined:
    May 9, 2016
    Messages:
    8
    Mobo:
    Lenovo Thinkcentre M83
    CPU:
    Intel Core i5-4590T 2.0GHz (Turbo up to 3.0GHz) 6MB Cache
    Graphics:
    Intel HD Graphics 4600
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    iOS
    Here's the output from running the command (below, italics). On reboot, the Apple logo appears, I get a line half way across the logo, then the screen just goes blank. Connected via DP out to an HDMI adapter (that shows in the script below too). Would love to get sound working. Thanks

    ~/Downloads/audio_cloverHDMI-120_v1.0d.command ; exit;

    Agreement
    The audio_cloverHDMI script is for personal use only. Do not distribute
    the patch, any or all of the files for any reason without permission.
    The audio_cloverHDMI script is provided as is and without any warranty.


    File: audio_cloverHDMI-120.command_v1.0d
    Release Mode
    EFI partition is mounted
    No HDMI audio codec(s) detected, continue (y/n): y
    HDMI audio codec(s)
    HD4600+ HDMI audio is not enabled
    Install SSDT-HDMI-HD4600+ HDMI audio ssdt (y/n): y
    Download SSDT-HDMI-HD4600+ ...
    Password:
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    100 44840 100 44840 0 0 314k 0 --:--:-- --:--:-- --:--:-- 317k
    /Volumes/EFI/EFI/CLOVER/ACPI/patched/SSDT-HDMI-HD4600+ installed
    One display connected, proceeding
    Confirm DP to HDMI connector edit on port 0x5 (y/n): y
    Patch port 0x5
    Download HD4600+ HDMI audio connector edits ...
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    100 1617 100 1617 0 0 20575 0 --:--:-- --:--:-- --:--:-- 20730
    HDMI audio edited /Volumes/EFI/EFI/CLOVER/config.plist installed
    Install AMD/Nvidia HDMI audio (y/n): n


    Install finished, restart required.
     
  2. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    18,409
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Jan 5, 2017 at 1:54 PM #2
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    18,409
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS

Share This Page