Contribute
Register

EVGA GeForce GTX 640 2GB and Lion 10.7.5 Not working Help Please

Status
Not open for further replies.
Joined
Mar 22, 2012
Messages
3
Motherboard
GA-Z77X-UP5 TH
CPU
i7 3770k (3.9 GHz)
Graphics
9800GT or GTX 640
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
Ok first off I know this card works with Mountain Lion. I had this build up and running with 10.8.3 already but had to downgrade.

I CANNOT USE MOUNTAIN LION BECAUSE OF FAULTY AVID 003 DRIVERS!!!!!

The Build:

GA-Z77X-UP5TH
i7 3770k 3.9 GHz (overclocked)
32 GB Ram
GeForce 9800GT (for now, but hopefully I can change this due to lack of HDMI support)
OS X 10.7.5 (I CANNOT USE MOUNTAIN LION BECAUSE OF FAULTY AVID 003 DRIVERS!!!!!)



I can't run my system in 10.8.3 because retarded Avid's 003 driver for mountain lion has a messed up digi coreaudio manager...hence no audio out of any programs besides pro tools, just freezes and beach balls. This can't work as I have tons of clients that send quicktime movies to view there projects first....not to mention just being able to watch their youtube links or even listen to pandora. So.... for now I have the system up and running with dual displays fine using my old nVidia 9800gt 1GB card. The problem with the 9800gt is I can't run a DVI to HDMI adapter in order to double my second monitor onto a Sony bravia via HDMI splitter. My monitors have both HDMI and DVI inputs.

Basically I need to know:

A: Is there any way to get the GTX 640 running in lion 10.7.5? (this would be optimal and even better in tandem with the HD4000)

or

B: Can I somehow enable the 9800GT to run a monitor off a DVI-HDMI adapter? (unlikely I know)

or

C: Can someone suggest a different video card that will allow me to dual display with a combination of DVI+DVI-HDMI or DVI+HDMI?
(I can use Nvidia or Radeon, I really don't care as this is an audio machine, not a video machine)

or

D: Is it possible to just use the TV as a 3rd monitor if I can somehow get the built in HD4000 to work in tandem with a discrete graphics card in Lion?

Also I obviously could care less about HDMI audio....I just need the video signal.

As for now I have a fully working system less the use of my secondary monitor and television mirroring through HDMI.
(although this did take me like 12 hours to get "perfect" with all of the bridge helper stuff and other various issues as with any build. I'm kinda used to it by this system hahahaha)

Any help or insights would be greatly appreciated.

Thank you guys again...I love this forum
 
Status
Not open for further replies.
Top