Contribute
Register

EVGA GeForce GTX 1060 6gb Graphics Card Not Recognized in Catalina After Update

Status
Not open for further replies.
Joined
Sep 19, 2017
Messages
21
Motherboard
Gigabyte GA-Z170X-UD3
CPU
i7-6700K
Graphics
GTX 1060
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hey folks,

Firstly, I pray and hope all of you are doing well. Please be safe out there.
Here's the challenge I'm having. This is my first Hackintosh. Started with macOS 10.11.6. Upgraded to High Sierra and things have been working like a charm. Last night, I decided to do an update Catalina. I backed up the machine to Time Machine first. However, it appears that Catalina 10.15.3 does not like my graphics card *sigh*. I was going to just restore it back to High Sierra. However, some software that I use needs to be updated and I need either Mojave or Catalina (the latter preferably). Basically, it's not recognizing the card and isn't playing sound. Any and all help to find a way to resolve this would be greatly appreciated. Specs are listed below (And I attached screen shots of what the system report and About this Mac is showing):

Processor: Intel Quad-Core i7-6700K 4.01ghz 6th gen
GFX Card: EVGA GeForce GTX 1060 6GB SSC GAMING ACX 3.0, 6GB GDDR5, LED, DX12 OSD Support (PXOC) Graphics Card 06G-P4-6267-KR
RAM: Ballistix Sport LT 32GB Kit (16GBx2) DDR4 2400 MT/s (PC4-19200) DIMM 288-Pin BLS2K16G4D240FSC (White)
Motherboard: Gigabyte LGA1151 Intel Z170 ATX DDR4 Motherboards GA-Z170X-UD3
Bluetooth: IOGEAR Bluetooth 4.0 USB Micro Adapter, GBU521
Camera: Logitech HD Pro Webcam C920, Widescreen Video Calling and Recording, 1080p Camera, Desktop or Laptop Webcam
System Drive: Samsung 850 EVO 500GB 2.5-Inch SATA III Internal SSD (MZ-75E500B/AM)

Please let me know if there is any other information needing and how to provide it.

Thanks again for all of your help...
:)
Rodney
 

Attachments

  • Screen Shot 2020-03-16 at 17.16.52.png
    Screen Shot 2020-03-16 at 17.16.52.png
    50.6 KB · Views: 618
  • Screen Shot 2020-03-16 at 17.28.54.png
    Screen Shot 2020-03-16 at 17.28.54.png
    79 KB · Views: 626

trs96

Moderator
Joined
Jul 31, 2012
Messages
20,530
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Basically, it's not recognizing the card and isn't playing sound. Any and all help to find a way to resolve this would be greatly appreciated.
Instead of having to answer this many times I just posted this:
Note the date of Sept. 2019
 
Status
Not open for further replies.
Top