Contribute
Register

Ethernet not working. Which drivers pls? GA-Z87X-UD3H

Status
Not open for further replies.
Joined
Dec 19, 2013
Messages
66
Motherboard
Gigabyte GA-Z87X-UD3H
CPU
i7-4770K
Graphics
HD 4000
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. iOS
Hi there,
I haven't configured any TonyMac software for quite a while, as my hackintosh has been doing fine.

However, I now find myself in the situation where I'd like to use Ethernet only (not WiFi), but it seems that my hackintosh can't detect my router via the ethernet cable.
... I don't have any drivers added using MultiBeast, and wanted to check which one (or ones) to install?

I am still on; Mavericks 10.9.5.
My mobo is; GA-Z87X-UD3H

Any help would be greatly appreciated.
Thanks

multibeast which network codec.gif
multibeast my build.gif
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,400
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Your mobo has the Intel® GbE LAN chip (10/100/1000 Mbit)
AppleIntelE1000e v2.5.4d will be fine
 
Joined
Dec 19, 2013
Messages
66
Motherboard
Gigabyte GA-Z87X-UD3H
CPU
i7-4770K
Graphics
HD 4000
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. iOS
Hi @BreBo , much appreciated :)
 
Joined
Oct 8, 2014
Messages
19
Motherboard
Gigabyte GA-Z87X-OC
CPU
Intel i7 4770K
Graphics
Asus Direct CU II GTX 760 2GB
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Your mobo has the Intel® GbE LAN chip (10/100/1000 Mbit)
AppleIntelE1000e v2.5.4d will be fine

Hi I would like confirm that this worked for my Gigabyte GA-Z87X-OC Motherboard.

My network stopped working post multibeast for i don't know what reason. But this helps. Thanks a ton!
 
Status
Not open for further replies.
Top