Contribute
Register

Ethernet gets slower with time - Yosemite

Joined
Sep 1, 2013
Messages
18
Motherboard
Hackintosh
CPU
4770k
Graphics
MSI 770GTX
Mac
Classic Mac
Mobile Phone
iOS
Hi there!

I am on Gigabyte Z87x-D3H and using the newest Multibeast. Everything is working including the ethernet connection. But the connections gets slower with time an I mean painfully slow. If I for example start writing some stuff to my NAS the file transfer starts quick but slows down with time. At around 1,8gb it gets so painfully slow that i have to abort the process.

Windows transfer speeds are not dropping.
Any ideas what the solution to the problem might be? Any help would be very much appreciated.
 
Joined
Jun 26, 2013
Messages
78
Motherboard
Z270-GAMING K7
CPU
i7 7700k 4.2 GHZ
Graphics
Geforce Gigabyte 1050 Ti. 4GB
Mac
iMac, Mac mini
Mobile Phone
iOS
Did you find a solution ? I got a UD5H, everything is working great but network with other macs get slower over time (24h). Need to reboot everyday to avoid this problem... it behave like network data get saturated.

:crazy:
 
Joined
Oct 7, 2013
Messages
45
Motherboard
Z87X-UD5H
CPU
Core i7 4770K 3.5GHz
Graphics
NVIDIA GeForce GTX 760 2048 MB
Mac
iMac
Classic Mac
Mobile Phone
I'm having the same problem with ethernet getting slow after 24 hours. on a Z87X-UD5H Running Mojave 10.14.2. I'm don't see the AppleIntelE1000e.kext under /System/Library/Extentions. It's the IntelMausiEthernet with the GA-Z87X-UD5H? Did that fix the network slowing down problem?
 
Top