Contribute
Register

Errors and warning on boot

Status
Not open for further replies.
Joined
Dec 16, 2012
Messages
78
Motherboard
Gigabyte Z87-HD3
CPU
i5-4570
Graphics
RX 580
Mac
  1. iMac
I noticed quite few error in clover verbose boot.

Motherboard is Gigabyte Z87-HD3
Clover version is 5098
Text in EFI/Clover/Kext updated with latest
Complete EFI folder included in attachment.

First thing which bothers is this error ACPI
ACPI Error [^^^GFX0.CLID] [^^^GFX0.CLID] Namespace lookup failure, AE_NOT_FOUND Namespace lookup failure, AE_NOT_FOUND

GFX0 is my main GPU AMD RX580 (if I'm not wrong).
Searched for that error, but solution with SSDT-EM.aml did not help.

Kext org.virtualbox.kext.VBoxNetAdp not found for unload request.
Why does this still comes up in boot? I have deleted virtualBox a long time ago.

kernel: (AppleMobileFileIntegrity) AMFI: code signature validation failed.
Whit which app is this related?

kernel: (Sandbox) failed to lookup target storage class: 2 kernel: (Sandbox) syscall_extension_consume failed: 22
There is a lot of this msg, and again, I don't know which app is related to this?

I never had any issues so far since Yosemite. No, I'm not able to start update process to Catalina and I'm noticing that current Mojave is not working properly. Having quite some "slow downs" and not smooth experience.

Is anyone able to help or give some guides to how to figure out this warnings and errors? If I get rid of these, I'll probably be able to update to Catalina.
 

Attachments

  • CLOVER.zip
    8.8 MB · Views: 38
  • clover.verbose.log.zip
    46.3 KB · Views: 28
Status
Not open for further replies.
Top