Contribute
Register

Error While Creating bootable for preparing for dual boot system.

Status
Not open for further replies.
Joined
Jul 22, 2019
Messages
29
Motherboard
<< need only 1 model # >> See Forum Rules !!
CPU
<< need only 1 model # >> See Forum Rules !!
Graphics
<< need model # >> See Forum Rules !!
Mobile Phone
  1. Android
  2. iOS
Yes, fully working OpenCL and Metal. Metal is up to 50% faster in GeekBench than OpenCL, a much bigger discrepancy than I've seen on my previous GPUs.

I've been using 11.4 on my main machine for 24 hours and no problems noticed so far. Some people are reporting USB problems, so make sure you have a proper USB Map. And I just learned from someone with an I225-V NIC that they're getting KPs as soon as they plug in an ethernet cable.

Best option for any new macOS release on a Hack - especially a beta that's only been out a couple of days - is to do the upgrade first on a secondary SSD/HDD, or at least to make a bootable backup of your working install before updating the main drive. So you can go back if it becomes unusable.

That said, plenty of people are using 11.4 with no problems so chances are it'll be OK for you too.
I have a question. My main is windows as I play lots of games. I do have a seprate ssd which I can test for the mac but how should I start doing it ? Windows is already installed on main ssd. is their a way that I can do things without loosing windows and its data and making it a dual boot system.

below is what I am getting. Whats wrong here ?

Code:
Error: Error Domain=NSCocoaErrorDomain Code=512 "“SharedSupport.dmg” couldn’t be copied to “SharedSupport”." UserInfo={NSSourceFilePathErrorKey=/Applications/Install macOS Big Sur.app/Contents/SharedSupport/SharedSupport.dmg, NSUserStringVariant=(
    Copy
), NSDestinationFilePath=/Volumes/Install macOS Big Sur 1/Install macOS Big Sur.app/Contents/SharedSupport/SharedSupport.dmg, NSFilePath=/Applications/Install macOS Big Sur.app/Contents/SharedSupport/SharedSupport.dmg, NSUnderlyingError=0x7fa09dcd31c0 {Error Domain=NSPOSIXErrorDomain Code=6 "Device not configured"}}The copy of the installer app failed.
 
Last edited:

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
6,503
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
I have a question. My main is windows as I play lots of games. I do have a seprate ssd which I can test for the mac but how should I start doing it ? Windows is already installed on main ssd. is their a way that I can do things without loosing windows and its data and making it a dual boot system.
Disable or disconnect your Windows SSD before you attempt to install MacOS on your system. That prevents the MacOS installation program from doing anything to your Windows drive.
 
Joined
Jul 22, 2019
Messages
29
Motherboard
<< need only 1 model # >> See Forum Rules !!
CPU
<< need only 1 model # >> See Forum Rules !!
Graphics
<< need model # >> See Forum Rules !!
Mobile Phone
  1. Android
  2. iOS
Disable or disconnect your Windows SSD before you attempt to install MacOS on your system. That prevents the MacOS installation program from doing anything to your Windows drive.
its gonna be a real pain as its an nvme drive :p
 
Joined
Jul 22, 2019
Messages
29
Motherboard
<< need only 1 model # >> See Forum Rules !!
CPU
<< need only 1 model # >> See Forum Rules !!
Graphics
<< need model # >> See Forum Rules !!
Mobile Phone
  1. Android
  2. iOS
Tried the beta version and now I am getting below error which was downloaded via gibmac:

Code:
Erasing disk: 0%... 10%... 20%... 30%... 100%
Copying to disk: 0%... 10%...
Error: Error Domain=NSCocoaErrorDomain Code=512 "“SharedSupport.dmg” couldn’t be copied to “SharedSupport”." UserInfo={NSSourceFilePathErrorKey=/Applications/Install macOS Big Sur Beta.app/Contents/SharedSupport/SharedSupport.dmg, NSUserStringVariant=(
    Copy
), NSDestinationFilePath=/Volumes/Install macOS Big Sur Beta/Install macOS Big Sur Beta.app/Contents/SharedSupport/SharedSupport.dmg, NSFilePath=/Applications/Install macOS Big Sur Beta.app/Contents/SharedSupport/SharedSupport.dmg, NSUnderlyingError=0x7ffadac34c40 {Error Domain=NSPOSIXErrorDomain Code=5 "Input/output error"}}The copy of the installer app failed.
 
Last edited:
Joined
Aug 22, 2014
Messages
342
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
RX 6800 XT
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
its gonna be a real pain as its an nvme drive :p

We wouldn't be here if it was easy ;) Remove all drives besides the SSD you're using/going to use for MacOS. Also, don't use a beta if you want a more stable MacOS system.

What do you want to do? Make a USB stick installer? If so, do you have a other Mac where you can make it on? I suggest, download the MacOS (Big Sur) from the appstore, and after you've formatted your USB stick (named USB and formatted as Mac OS Extended (Journaled), use the following command:

Code:
sudo /Applications/Install\ macOS\ Big\ Sur.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --nointeraction --downloadassets

If you still use the Big Sur beta, then the command should be:

Code:
sudo /Applications/Install\ macOS\ Big\ Sur\ Beta.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --nointeraction --downloadassets
 
Joined
Aug 22, 2014
Messages
342
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700K
Graphics
RX 6800 XT
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Another thing i would like to recommend is to make sure the USB stick (if that is what you're trying to achieve) is NOT in one of the slots at the front of your PC. Make sure your plugin it in one of the back slots of your pc.

I've seen this message before, and it's sometimes caused by the "disk not ejected properly" when it gets unmounted accidentally.
 
Joined
Jul 22, 2019
Messages
29
Motherboard
<< need only 1 model # >> See Forum Rules !!
CPU
<< need only 1 model # >> See Forum Rules !!
Graphics
<< need model # >> See Forum Rules !!
Mobile Phone
  1. Android
  2. iOS
Another thing i would like to recommend is to make sure the USB stick (if that is what you're trying to achieve) is NOT in one of the slots at the front of your PC. Make sure your plugin it in one of the back slots of your pc.

I've seen this message before, and it's sometimes caused by the "disk not ejected properly" when it gets unmounted accidentally.
well that was on my laptop. now I am trying on my desktop at the moment. the issue now I was facing was no internet at the time of installing Catalina in recovery even though the RealTek8111.kext was present :(
 
Joined
Jul 22, 2019
Messages
29
Motherboard
<< need only 1 model # >> See Forum Rules !!
CPU
<< need only 1 model # >> See Forum Rules !!
Graphics
<< need model # >> See Forum Rules !!
Mobile Phone
  1. Android
  2. iOS
@Gigamaxx Can you help me ? I have installed `AirportItlwm` as those are the drives available for my MSI MEG X570 Tomahawk WiFi. its showing the wifi but constantly keep disconnecting to the network. I also Installed the `LucyRTL8125Ethernet` which are for RT8125B chipset but the status is always inactive.

I need to install the OS from recovery for which I need Internet. how to solve the issue or resolve this situation. asking you as you also have an AMD based hackintosh...

[UPDATE] found a working way around.



on open terminal
```
ifconfig -m
```

and try change media your system support:

example:

```ifconfig en0 media 100baseTX mediaopt half-duplex```
 
Last edited:
Status
Not open for further replies.
Top