Contribute
Register

Error on GA-P55-UD3L 2.3 FH Core i7 870 GT210 Mavericks

Status
Not open for further replies.
Joined
Jan 11, 2014
Messages
46
Motherboard
Gigabyte GA-Z87-HD3
CPU
Intel i5 4440
Graphics
Gigabyte GT 440
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
hi all,,

Error on GA-P55-UD3L 2.3
Core i7 870
GT210
Mavericks

BIOS AHCI, LOAD DEFAULT ALREADy. HPET 64BIT TOO.

Successful boot using USB install, then second boot with
GraphicsEnabler=Yes PCIRootUID=1

MultiBeast 6.1
EasyBoost DSDT Free,
Ref this
http://www.tonymacx86.com/user-buil...ore-i7-870-9500gt-mountain-lion-10-8-a-2.html

Then like this after reboot ..

IMG_1404.jpg
 
Joined
Nov 23, 2013
Messages
16
Motherboard
Gigabyte P55m-UD2
CPU
Intel Core i5 750 2.66
Graphics
NVIDIA 9400GT
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. iMac
  2. Performa
  3. PowerBook
Mobile Phone
  1. iOS
That looks like the same error I'm having. It appears to be with the kernal panic associated with AppleIntelCPUPowerManagement.kext. I've been searching and reading for the last two hours, but can't find anything definitive.
 
Joined
Jan 11, 2014
Messages
46
Motherboard
Gigabyte GA-Z87-HD3
CPU
Intel i5 4440
Graphics
Gigabyte GT 440
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
[SUCCESS] Mavericks Install on GA-P55-UD3L (Rev 2.3)

That looks like the same error I'm having. It appears to be with the kernal panic associated with AppleIntelCPUPowerManagement.kext. I've been searching and reading for the last two hours, but can't find anything definitive.

Hi,

I am final successful install Mavericks on this GA-P55-UD3L (Rev 2.3)

I am final full reinstall by boot flags while USB UniBeast load
GraphicsEnabler=Yes PCIRootUID=1

After install, the second boot to HDD I am also using blog flags
GraphicsEnabler=Yes PCIRootUID=1

Then load MultiBeast
Choose
EasyBeast
Then on Driver > Network -> Choose Realtek


Here are my Screen Capture of MultiBeast Setting.

Screen Shot 2014-01-16 at 23.43.52.png

I haven't enable the Audio part, since I am don't know choose with or without DSDT .. so just make the thing try as simple as it is.

Reboot, all error gone. Hope this help for you.
 
Joined
Jan 11, 2014
Messages
46
Motherboard
Gigabyte GA-Z87-HD3
CPU
Intel i5 4440
Graphics
Gigabyte GT 440
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I'm still having the same result of a kernel panic on fist boot before getting to Multibeast.

Do you have check your BIOS Setting?

My step in BIOS is this.
1. Load Default Setting
2. Enable AHCI
3. HPET --> 64bit

Other keep no changing.

Then boot by USB with this boot flags
-v GraphicsEnabler=Yes PCIRootUID=1
I am using Nvidia G210, so need above, your maybe not need GraphicsEnabler=Yes if not Nvidia Card. Just the
-v PCIRootUID=1 for a try.

Hope this help.
 
Status
Not open for further replies.
Top